<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>A student perspective: &#039;UEA&#039;s welfare system needs to change&#039; - Concrete</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.concrete-online.co.uk/xmlrpc.php" />
    <meta property="og:image" content="http://www.concrete-online.co.uk/wp-content/uploads/2019/03/Screen-Shot-2019-03-28-at-16.14.56.png" /><meta name="author" content="Joe Williams">
<link rel="icon" type="image/png" href="http://www.concrete-online.co.uk/wp-content/uploads/2018/06/Screen-Shot-2018-06-29-at-09.52.25.png">
<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The death of Theo Brennan Hulme on 12 March shocked the entire UEA community. This is the fourth student death in just ten months, after Jonathan Walker di"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.concrete-online.co.uk/student-perspective-ueas-welfare-system-needs-change/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A student perspective: &#039;UEA&#039;s welfare system needs to change&#039; - Concrete" />
<meta property="og:description" content="The death of Theo Brennan Hulme on 12 March shocked the entire UEA community. This is the fourth student death in just ten months, after Jonathan Walker di" />
<meta property="og:url" content="http://www.concrete-online.co.uk/student-perspective-ueas-welfare-system-needs-change/" />
<meta property="og:site_name" content="Concrete" />
<meta property="article:publisher" content="https://www.facebook.com/ConcreteNewspaper" />
<meta property="article:tag" content="David Richardson" />
<meta property="article:tag" content="Death" />
<meta property="article:tag" content="Mental health" />
<meta property="article:tag" content="mental health crisis" />
<meta property="article:tag" content="SSS" />
<meta property="article:tag" content="Student" />
<meta property="article:tag" content="student death" />
<meta property="article:tag" content="student support services" />
<meta property="article:tag" content="Students" />
<meta property="article:tag" content="taskforce" />
<meta property="article:tag" content="UEA" />
<meta property="article:tag" content="Uni" />
<meta property="article:tag" content="University" />
<meta property="article:tag" content="Vice-Chancellor" />
<meta property="article:tag" content="Wellbeing" />
<meta property="article:section" content="Comment" />
<meta property="article:published_time" content="2019-03-28T16:32:41+00:00" />
<meta property="fb:admins" content="168172353230081" />
<meta property="fb:admins" content="621099038" />
<meta property="og:image" content="http://www.concrete-online.co.uk/wp-content/uploads/2019/03/Screen-Shot-2019-03-28-at-16.14.56.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="496" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The death of Theo Brennan Hulme on 12 March shocked the entire UEA community. This is the fourth student death in just ten months, after Jonathan Walker di" />
<meta name="twitter:title" content="A student perspective: &#039;UEA&#039;s welfare system needs to change&#039; - Concrete" />
<meta name="twitter:site" content="@concrete_uea" />
<meta name="twitter:image" content="http://www.concrete-online.co.uk/wp-content/uploads/2019/03/Screen-Shot-2019-03-28-at-16.14.56.png" />
<meta name="twitter:creator" content="@concrete_uea" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Concrete &raquo; Feed" href="http://www.concrete-online.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Concrete &raquo; Comments Feed" href="http://www.concrete-online.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Concrete &raquo; A student perspective: &#8216;UEA&#8217;s welfare system needs to change&#8217; Comments Feed" href="http://www.concrete-online.co.uk/student-perspective-ueas-welfare-system-needs-change/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.concrete-online.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.12"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.concrete-online.co.uk/wp-content/plugins/taqyeem/style.css?ver=4.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='http://www.concrete-online.co.uk/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='http://www.concrete-online.co.uk/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/ftg.css?ver=3.3.34' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.css?ver=4.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://www.concrete-online.co.uk/wp-content/plugins/iw-oldpaper-plugin/iw_shotcodes/slick/slick.css?ver=4.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.concrete-online.co.uk/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.concrete-online.co.uk/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.concrete-online.co.uk/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.concrete-online.co.uk/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='http://www.concrete-online.co.uk/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='circles-gallery-plugin-styles-css'  href='http://www.concrete-online.co.uk/wp-content/plugins/circles-gallery/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700&#038;ver=4.7.12' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.concrete-online.co.uk/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.concrete-online.co.uk/wp-content/themes/Newspaper-tf/Newspaper/style.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.concrete-online.co.uk/wp-content/themes/Newspaper-tf/Newspaper/includes/demos/politics/demo_style.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.concrete-online.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.concrete-online.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/plugins/taqyeem/js/tie.js?ver=4.7.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.2.11'></script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.2.11'></script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.2.11'></script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.2.11'></script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridlightbox.js?ver=3.0'></script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/plugins/wonderplugin-gridgallery/engine/wonderplugingridgallery.js?ver=3.0'></script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/plugins/circles-gallery/public/assets/js/public.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.concrete-online.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.concrete-online.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.concrete-online.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.12" />
<link rel='shortlink' href='http://wp.me/p2Andj-c7F' />
<link rel="alternate" type="application/json+oembed" href="http://www.concrete-online.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.concrete-online.co.uk%2Fstudent-perspective-ueas-welfare-system-needs-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.concrete-online.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.concrete-online.co.uk%2Fstudent-perspective-ueas-welfare-system-needs-change%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.concrete-online.co.uk/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.concrete-online.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.concrete-online.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.concrete-online.co.uk\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="http:\/\/www.concrete-online.co.uk\/wp-content\/themes\/Newspaper-tf\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000068";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="http://www.concrete-online.co.uk/wp-content/uploads/2016/07/cropped-T-shirt-F-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.concrete-online.co.uk/wp-content/uploads/2016/07/cropped-T-shirt-F-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.concrete-online.co.uk/wp-content/uploads/2016/07/cropped-T-shirt-F-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.concrete-online.co.uk/wp-content/uploads/2016/07/cropped-T-shirt-F-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-46603 single-format-standard student-perspective-ueas-welfare-system-needs-change td-politics single_template_4 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-categories-container"><ul id="menu-categories" class="td-mobile-main-menu"><li id="menu-item-96" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-96"><a href="http://www.concrete-online.co.uk">Home</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://www.concrete-online.co.uk/category/news/">News</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.concrete-online.co.uk/category/global/">Global</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://www.concrete-online.co.uk/category/features/">Features</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35"><a href="http://www.concrete-online.co.uk/category/comment/">Comment</a></li>
<li id="menu-item-17824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17824"><a href="http://www.concrete-online.co.uk/category/science/">Science</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.concrete-online.co.uk/category/travel/">Travel</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.concrete-online.co.uk/category/sport/">Sport</a></li>
<li id="menu-item-32924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32924"><a href="http://www.concrete-online.co.uk/category/venue/">Venue<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.concrete-online.co.uk/category/venue/arts/">Arts</a></li>
	<li class="menu-item-0"><a href="http://www.concrete-online.co.uk/category/venue/creative-writing/">Creative Writing</a></li>
	<li class="menu-item-0"><a href="http://www.concrete-online.co.uk/category/venue/fashion/">Fashion</a></li>
	<li class="menu-item-0"><a href="http://www.concrete-online.co.uk/category/venue/features-venue/">Features</a></li>
	<li class="menu-item-0"><a href="http://www.concrete-online.co.uk/category/venue/film/">Film</a></li>
	<li class="menu-item-0"><a href="http://www.concrete-online.co.uk/category/venue/gaming/">Gaming</a></li>
	<li class="menu-item-0"><a href="http://www.concrete-online.co.uk/category/venue/halloween/">Halloween</a></li>
	<li class="menu-item-0"><a href="http://www.concrete-online.co.uk/category/venue/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://www.concrete-online.co.uk/category/venue/tv/">TV</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.concrete-online.co.uk/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, March 28, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-header-navigation" class="top-header-menu"><li id="menu-item-562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-562"><a href="http://www.concrete-online.co.uk/digitaledition/">Latest Issue</a></li>
<li id="menu-item-26083" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26083"><a href="http://www.concrete-online.co.uk/digital-archive-2/">Digital Archive</a></li>
<li id="menu-item-557" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-557"><a href="http://www.concrete-online.co.uk/editorial-team/">Editorial Team</a></li>
<li id="menu-item-558" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-558"><a href="http://www.concrete-online.co.uk/get-involved/">Get Involved</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-559"><a href="http://www.concrete-online.co.uk/contact/">Contact</a></li>
<li id="menu-item-32229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home td-menu-item td-normal-menu menu-item-32229"><a href="http://www.concrete-online.co.uk/">Home</a></li>
<li id="menu-item-33717" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33717"><a href="http://www.concrete-online.co.uk/venue-home/">Venue</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://www.concrete-online.co.uk/">
			<img class="td-retina-data"  data-retina="http://www.concrete-online.co.uk/wp-content/uploads/2017/01/Widelogo.jpg" src="http://www.concrete-online.co.uk/wp-content/uploads/2017/01/Widelogo.jpg" alt=""/>
			<span class="td-visual-hidden">Concrete</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.concrete-online.co.uk/">
            <img class="td-retina-data" data-retina="http://www.concrete-online.co.uk/wp-content/uploads/2017/01/Widelogo.jpg" src="http://www.concrete-online.co.uk/wp-content/uploads/2017/01/Widelogo.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-categories-container"><ul id="menu-categories-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-96"><a href="http://www.concrete-online.co.uk">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40"><a href="http://www.concrete-online.co.uk/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38"><a href="http://www.concrete-online.co.uk/category/global/">Global</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-37"><a href="http://www.concrete-online.co.uk/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-35"><a href="http://www.concrete-online.co.uk/category/comment/">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17824"><a href="http://www.concrete-online.co.uk/category/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43"><a href="http://www.concrete-online.co.uk/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42"><a href="http://www.concrete-online.co.uk/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-32924"><a href="http://www.concrete-online.co.uk/category/venue/">Venue</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c9d0269342c2_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5c9d0269342c2" ><script>var block_td_uid_1_5c9d0269342c2 = new tdBlock();
block_td_uid_1_5c9d0269342c2.id = "td_uid_1_5c9d0269342c2";
block_td_uid_1_5c9d0269342c2.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9526","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5c9d0269342c2_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5c9d0269342c2.td_column_number = "3";
block_td_uid_1_5c9d0269342c2.block_type = "td_block_mega_menu";
block_td_uid_1_5c9d0269342c2.post_count = "4";
block_td_uid_1_5c9d0269342c2.found_posts = "3501";
block_td_uid_1_5c9d0269342c2.header_color = "";
block_td_uid_1_5c9d0269342c2.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c9d0269342c2.max_num_pages = "876";
tdBlocksArray.push(block_td_uid_1_5c9d0269342c2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c9d0269342c2" id="td_uid_2_5c9d026947adc" data-td_block_id="td_uid_1_5c9d0269342c2" data-td_filter_value="" href="http://www.concrete-online.co.uk/category/venue/">All</a><a class="mega-menu-sub-cat-td_uid_1_5c9d0269342c2"  id="td_uid_3_5c9d026947bb0" data-td_block_id="td_uid_1_5c9d0269342c2" data-td_filter_value="18" href="http://www.concrete-online.co.uk/category/venue/arts/">Arts</a><a class="mega-menu-sub-cat-td_uid_1_5c9d0269342c2"  id="td_uid_4_5c9d026947c8a" data-td_block_id="td_uid_1_5c9d0269342c2" data-td_filter_value="17" href="http://www.concrete-online.co.uk/category/venue/creative-writing/">Creative Writing</a><a class="mega-menu-sub-cat-td_uid_1_5c9d0269342c2"  id="td_uid_5_5c9d026947d59" data-td_block_id="td_uid_1_5c9d0269342c2" data-td_filter_value="19" href="http://www.concrete-online.co.uk/category/venue/fashion/">Fashion</a><a class="mega-menu-sub-cat-td_uid_1_5c9d0269342c2"  id="td_uid_6_5c9d026947e69" data-td_block_id="td_uid_1_5c9d0269342c2" data-td_filter_value="13713" href="http://www.concrete-online.co.uk/category/venue/features-venue/">Features</a><a class="mega-menu-sub-cat-td_uid_1_5c9d0269342c2"  id="td_uid_7_5c9d026947f35" data-td_block_id="td_uid_1_5c9d0269342c2" data-td_filter_value="21" href="http://www.concrete-online.co.uk/category/venue/film/">Film</a><a class="mega-menu-sub-cat-td_uid_1_5c9d0269342c2"  id="td_uid_8_5c9d026947fff" data-td_block_id="td_uid_1_5c9d0269342c2" data-td_filter_value="4508" href="http://www.concrete-online.co.uk/category/venue/gaming/">Gaming</a><a class="mega-menu-sub-cat-td_uid_1_5c9d0269342c2"  id="td_uid_9_5c9d0269480c6" data-td_block_id="td_uid_1_5c9d0269342c2" data-td_filter_value="13714" href="http://www.concrete-online.co.uk/category/venue/halloween/">Halloween</a><a class="mega-menu-sub-cat-td_uid_1_5c9d0269342c2"  id="td_uid_10_5c9d0269481a1" data-td_block_id="td_uid_1_5c9d0269342c2" data-td_filter_value="16" href="http://www.concrete-online.co.uk/category/venue/music/">Music</a><a class="mega-menu-sub-cat-td_uid_1_5c9d0269342c2"  id="td_uid_11_5c9d026948270" data-td_block_id="td_uid_1_5c9d0269342c2" data-td_filter_value="20" href="http://www.concrete-online.co.uk/category/venue/tv/">TV</a></div></div><div id=td_uid_1_5c9d0269342c2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.concrete-online.co.uk/review-rough-crossing-norwich-theatre-royal/" rel="bookmark" title="Review: Rough Crossing at the Norwich Theatre Royal"><img width="218" height="150" class="entry-thumb" src="http://www.concrete-online.co.uk/wp-content/uploads/2019/03/djhzpOAA-218x150.jpg" alt="© Norwich Theatre Royal" title="Review: Rough Crossing at the Norwich Theatre Royal"/></a></div>                <a href="http://www.concrete-online.co.uk/category/venue/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.concrete-online.co.uk/review-rough-crossing-norwich-theatre-royal/" rel="bookmark" title="Review: Rough Crossing at the Norwich Theatre Royal">Review: Rough Crossing at the Norwich Theatre Royal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.concrete-online.co.uk/interact-sainsbury-centre-visual-arts/" rel="bookmark" title="&#8216;Interact&#8217; at the Sainsbury Centre for Visual Arts"><img width="218" height="150" class="entry-thumb" src="http://www.concrete-online.co.uk/wp-content/uploads/2019/03/323100502_a578cc8f3d_b-218x150.jpg" alt="Photo: Flickr" title="&#8216;Interact&#8217; at the Sainsbury Centre for Visual Arts"/></a></div>                <a href="http://www.concrete-online.co.uk/category/venue/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.concrete-online.co.uk/interact-sainsbury-centre-visual-arts/" rel="bookmark" title="&#8216;Interact&#8217; at the Sainsbury Centre for Visual Arts">&#8216;Interact&#8217; at the Sainsbury Centre for Visual Arts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.concrete-online.co.uk/rachel-cusk-2019-spring-literary-festival/" rel="bookmark" title="Rachel Cusk at the 2019 Spring Literary Festival"><img width="218" height="150" class="entry-thumb" src="http://www.concrete-online.co.uk/wp-content/uploads/2019/02/download-218x150.jpg" alt="" title="Rachel Cusk at the 2019 Spring Literary Festival"/></a></div>                <a href="http://www.concrete-online.co.uk/category/venue/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.concrete-online.co.uk/rachel-cusk-2019-spring-literary-festival/" rel="bookmark" title="Rachel Cusk at the 2019 Spring Literary Festival">Rachel Cusk at the 2019 Spring Literary Festival</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.concrete-online.co.uk/upcoming-max-porter-2019-spring-literary-festival/" rel="bookmark" title="Upcoming: Max Porter at the 2019 Spring Literary Festival"><img width="218" height="150" class="entry-thumb" src="http://www.concrete-online.co.uk/wp-content/uploads/2019/02/download-218x150.jpg" alt="" title="Upcoming: Max Porter at the 2019 Spring Literary Festival"/></a></div>                <a href="http://www.concrete-online.co.uk/category/venue/arts/" class="td-post-category">Arts</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.concrete-online.co.uk/upcoming-max-porter-2019-spring-literary-festival/" rel="bookmark" title="Upcoming: Max Porter at the 2019 Spring Literary Festival">Upcoming: Max Porter at the 2019 Spring Literary Festival</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c9d0269342c2" data-td_block_id="td_uid_1_5c9d0269342c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5c9d0269342c2" data-td_block_id="td_uid_1_5c9d0269342c2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.concrete-online.co.uk/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><article id="post-46603" class="td-post-template-4 post-46603 post type-post status-publish format-standard has-post-thumbnail hentry category-comment tag-david-richardson tag-death tag-mental-health tag-mental-health-crisis tag-sss tag-student tag-student-death tag-student-support-services tag-students tag-taskforce tag-uea tag-uni tag-university tag-vice-chancellor tag-wellbeing" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.concrete-online.co.uk/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Comment" class="entry-crumb" itemprop="url" href="http://www.concrete-online.co.uk/category/comment/"><span itemprop="title">Comment</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "A student perspective: &#8216;UEA&#8217;s welfare system needs to change&#8217;"><meta itemprop="url" content = "http://www.concrete-online.co.uk/student-perspective-ueas-welfare-system-needs-change/">A student perspective: &#8216;UEA&#8217;s welfare system needs to change&#8217;</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="http://www.concrete-online.co.uk/wp-content/uploads/2019/03/Screen-Shot-2019-03-28-at-16.14.56.png" data-caption="Photo: Wikimedia Commons"><img width="1024" height="496" class="entry-thumb td-modal-image" src="http://www.concrete-online.co.uk/wp-content/uploads/2019/03/Screen-Shot-2019-03-28-at-16.14.56.png" alt="" title="Screen Shot 2019-03-28 at 16.14.56"/></a><figcaption class="wp-caption-text">Photo: Wikimedia Commons</figcaption></figure></div>
            <header class="td-post-title">
                                <h1 class="entry-title">A student perspective: &#8216;UEA&#8217;s welfare system needs to change&#8217;</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://www.concrete-online.co.uk/author/joe-williams/">Joe Williams</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-28T16:32:41+00:00" >28/03/2019</time></span>                    <div class="td-post-comments"><a href="http://www.concrete-online.co.uk/student-perspective-ueas-welfare-system-needs-change/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.concrete-online.co.uk%2Fstudent-perspective-ueas-welfare-system-needs-change%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+student+perspective%3A+%E2%80%98UEA%E2%80%99s+welfare+system+needs+to+change%E2%80%99&url=http%3A%2F%2Fwww.concrete-online.co.uk%2Fstudent-perspective-ueas-welfare-system-needs-change%2F&via=Concrete"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.concrete-online.co.uk/student-perspective-ueas-welfare-system-needs-change/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.concrete-online.co.uk/student-perspective-ueas-welfare-system-needs-change/&amp;media=http://www.concrete-online.co.uk/wp-content/uploads/2019/03/Screen-Shot-2019-03-28-at-16.14.56.png&description=A+student+perspective%3A+%E2%80%98UEA%E2%80%99s+welfare+system+needs+to+change%E2%80%99" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+student+perspective%3A+%E2%80%98UEA%E2%80%99s+welfare+system+needs+to+change%E2%80%99%20-%20http%3A%2F%2Fwww.concrete-online.co.uk%2Fstudent-perspective-ueas-welfare-system-needs-change%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        <p><span style="font-weight: 400;">The death of Theo Brennan Hulme on 12 March</span> <span style="font-weight: 400;">shocked the entire UEA community. This is the fourth student death in just ten months, after Jonathan Walker died on 13 May, Jess Fairweather died on 11 October, and police found the body of Nick Sadler at the UEA Lake after a week-long search in February. </span></p>
<p><span style="font-weight: 400;">Along with shock and sadness at this news, many people are rightly asking questions about the systemic problems within the welfare infrastructure at UEA. </span></p>
<p><span style="font-weight: 400;">In its current form it is not fit for purpose. Despite the various services UEA offers and the hard work of its staff, one student reported waiting as long as four months to be seen by Student Support Services (SSS). This is clear evidence of an institutional crisis and the need for drastic change. </span></p>
<p><span style="font-weight: 400;">The Vice Chancellor David Richardson is correct to announce a </span><a href="http://www.concrete-online.co.uk/university-ueasu-responds-mental-health-petition-2/"><span style="font-weight: 400;">‘taskforce’</span></a><span style="font-weight: 400;"> to review this issue, but we also need a thorough investigation into the entire student support infrastructure. Those who work in SSS, academic departments, and UEASU can only do their best within the welfare system they operate in. Once problems are more clearly identified, they can be more thoroughly addressed. </span></p>
<p><span style="font-weight: 400;">Equally, while the announcement of an extra </span><a href="http://www.concrete-online.co.uk/uea-announce-quarter-million-investment-student-support-services-following-student-death/"><span style="font-weight: 400;">£250,000 investment</span></a> <span style="font-weight: 400;">to SSS is of course welcome, it simply isn’t enough – it’s not even £17 per student. UEA needs to make the mental health of its students and staff the top priority and the first consideration when it comes to their budget. </span></p>
<p><span style="font-weight: 400;">But alongside proper funding, there also needs to be a complete shift in approach. As a society we are thankfully more open about our mental health, but too often it is still seen as a distinct issue rather than as something that intersects with all aspects of professional and personal life. </span></p>
<p><span style="font-weight: 400;">Just as everything is political, everything is related to mental health. Changes to reading lists, putting lecture slides online, switching rooms, assessment feedback – these are all factors that can affect mental health. It isn’t simply a case of increasing funding to SSS – which is necessary and right – but instead UEA must consider how mental health both impacts and is impacted by everything else on and off campus. </span></p>
<p><span style="font-weight: 400;">This is part of a wider societal problem, and one that affects East Anglia. According to MIND, one in four people will experience mental health problems in a year, and in November 2018 the Norfolk and Suffolk mental health trust was rated inadequate for the third time, making it the worst performing mental health trust in England. We don’t exist in a vacuum: UEA needs to address this and lobby for local and national changes beyond the campus.</span></p>
<p><span style="font-weight: 400;">Mental health is such a complex issue, and everyone is different. It is clear that UEA’s welfare system needs to change, but there is certainly help available. Please seek help if you need it. </span></p>
<p><i><span style="font-weight: 400;">You can contact SSS, by calling 01603 592761 or emailing </span></i><a href="http://studentsupport@uea.ac.uk/"><i><span style="font-weight: 400;">studentsupport@uea.ac.uk</span></i></a><i><span style="font-weight: 400;">. A full list of support services available </span></i><a href="https://portal.uea.ac.uk/arm/campus-news/student/-/asset_publisher/BmCeiEPqxXUM/content/reminder-of-wellbeing-services-available?inheritRedirect=false&amp;redirect=https%3A%2F%2Fportal.uea.ac.uk%2Farm%2Fcampus-news%2Fstudent%3Fp_p_id%3D101_INSTANCE_BmCeiEPqxXUM%26p_p_lifecycle%3D0%26p_p_state%3Dnormal%26p_p_mode%3Dview%26p_p_col_id%3Dcolumn-2%26p_p_col_count%3D1%26_101_INSTANCE_BmCeiEPqxXUM_cur%3D3%26_101_INSTANCE_BmCeiEPqxXUM_keywords%3D%26_101_INSTANCE_BmCeiEPqxXUM_advancedSearch%3Dfalse%26_101_INSTANCE_BmCei"><i><span style="font-weight: 400;">can be found here</span></i></a><i><span style="font-weight: 400;">.</span></i></p>
<p><i><span style="font-weight: 400;">Alternatively you can contact Samaritans on 116 123 24-hours a day or email </span></i><i><span style="font-weight: 400;">jo@samaritans.org</span></i></p>
<hr />
<h3 class="p1"><a href="https://www.facebook.com/ConcreteNewspaper/"><strong><span class="s1">Like Concrete on Facebook to stay up to date</span></strong></a></h3>
<hr />
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-46603" class="share-facebook sd-button share-icon no-text" href="http://www.concrete-online.co.uk/student-perspective-ueas-welfare-system-needs-change/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-46603" class="share-twitter sd-button share-icon no-text" href="http://www.concrete-online.co.uk/student-perspective-ueas-welfare-system-needs-change/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-46603" class="share-linkedin sd-button share-icon no-text" href="http://www.concrete-online.co.uk/student-perspective-ueas-welfare-system-needs-change/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.concrete-online.co.uk/student-perspective-ueas-welfare-system-needs-change/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.concrete-online.co.uk/student-perspective-ueas-welfare-system-needs-change/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-46603" class="share-pinterest sd-button share-icon no-text" href="http://www.concrete-online.co.uk/student-perspective-ueas-welfare-system-needs-change/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-46603" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.concrete-online.co.uk/student-perspective-ueas-welfare-system-needs-change/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.concrete-online.co.uk/student-perspective-ueas-welfare-system-needs-change/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.concrete-online.co.uk/student-perspective-ueas-welfare-system-needs-change/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.concrete-online.co.uk/tag/david-richardson/">David Richardson</a></li><li><a href="http://www.concrete-online.co.uk/tag/death/">Death</a></li><li><a href="http://www.concrete-online.co.uk/tag/mental-health/">Mental health</a></li><li><a href="http://www.concrete-online.co.uk/tag/mental-health-crisis/">mental health crisis</a></li><li><a href="http://www.concrete-online.co.uk/tag/sss/">SSS</a></li><li><a href="http://www.concrete-online.co.uk/tag/student/">Student</a></li><li><a href="http://www.concrete-online.co.uk/tag/student-death/">student death</a></li><li><a href="http://www.concrete-online.co.uk/tag/student-support-services/">student support services</a></li><li><a href="http://www.concrete-online.co.uk/tag/students/">Students</a></li><li><a href="http://www.concrete-online.co.uk/tag/taskforce/">taskforce</a></li><li><a href="http://www.concrete-online.co.uk/tag/uea/">UEA</a></li><li><a href="http://www.concrete-online.co.uk/tag/uni/">Uni</a></li><li><a href="http://www.concrete-online.co.uk/tag/university/">University</a></li><li><a href="http://www.concrete-online.co.uk/tag/vice-chancellor/">Vice-Chancellor</a></li><li><a href="http://www.concrete-online.co.uk/tag/wellbeing/">Wellbeing</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.concrete-online.co.uk%2Fstudent-perspective-ueas-welfare-system-needs-change%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+student+perspective%3A+%E2%80%98UEA%E2%80%99s+welfare+system+needs+to+change%E2%80%99&url=http%3A%2F%2Fwww.concrete-online.co.uk%2Fstudent-perspective-ueas-welfare-system-needs-change%2F&via=Concrete"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.concrete-online.co.uk/student-perspective-ueas-welfare-system-needs-change/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.concrete-online.co.uk/student-perspective-ueas-welfare-system-needs-change/&amp;media=http://www.concrete-online.co.uk/wp-content/uploads/2019/03/Screen-Shot-2019-03-28-at-16.14.56.png&description=A+student+perspective%3A+%E2%80%98UEA%E2%80%99s+welfare+system+needs+to+change%E2%80%99" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+student+perspective%3A+%E2%80%98UEA%E2%80%99s+welfare+system+needs+to+change%E2%80%99%20-%20http%3A%2F%2Fwww.concrete-online.co.uk%2Fstudent-perspective-ueas-welfare-system-needs-change%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.concrete-online.co.uk/student-perspective-ueas-welfare-system-needs-change/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.concrete-online.co.uk/student-perspective-ueas-welfare-system-needs-change/" data-text="A student perspective: &#8216;UEA&#8217;s welfare system needs to change&#8217;" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.concrete-online.co.uk/find-good-amidst-gloom/">Find the good amidst the gloom</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.concrete-online.co.uk/vice-chancellor-david-richardson-mental-health-crisis-need-help-support/">Vice Chancellor David Richardson on mental health crisis: &#8216;We do need help and support&#8217;</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.concrete-online.co.uk/author/joe-williams/">Joe Williams</a></span></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Joe Williams"></span><meta itemprop="datePublished" content="2019-03-28T16:32:41+00:00"><meta itemprop="dateModified" content="2019-03-28T16:32:41+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.concrete-online.co.uk/student-perspective-ueas-welfare-system-needs-change/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.concrete-online.co.uk/wp-content/uploads/2017/01/Widelogo.jpg"></span><meta itemprop="name" content="Concrete"></span><meta itemprop="headline " content="A student perspective: &#039;UEA&#039;s welfare system needs to change&#039;"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.concrete-online.co.uk/wp-content/uploads/2019/03/Screen-Shot-2019-03-28-at-16.14.56.png"><meta itemprop="width" content="1024"><meta itemprop="height" content="496"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_13_5c9d02694fdbd_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_13_5c9d02694fdbd" ><script>var block_td_uid_13_5c9d02694fdbd = new tdBlock();
block_td_uid_13_5c9d02694fdbd.id = "td_uid_13_5c9d02694fdbd";
block_td_uid_13_5c9d02694fdbd.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5c9d02694fdbd_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":46603,"live_filter_cur_post_author":"1614"}';
block_td_uid_13_5c9d02694fdbd.td_column_number = "3";
block_td_uid_13_5c9d02694fdbd.block_type = "td_block_related_posts";
block_td_uid_13_5c9d02694fdbd.post_count = "3";
block_td_uid_13_5c9d02694fdbd.found_posts = "701";
block_td_uid_13_5c9d02694fdbd.header_color = "";
block_td_uid_13_5c9d02694fdbd.ajax_pagination_infinite_stop = "";
block_td_uid_13_5c9d02694fdbd.max_num_pages = "234";
tdBlocksArray.push(block_td_uid_13_5c9d02694fdbd);
</script><h4 class="td-related-title"><a id="td_uid_14_5c9d026955fcc" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_13_5c9d02694fdbd" href="#">RELATED ARTICLES</a><a id="td_uid_15_5c9d026956015" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_13_5c9d02694fdbd" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_13_5c9d02694fdbd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.concrete-online.co.uk/vice-chancellor-david-richardson-mental-health-crisis-need-help-support/" rel="bookmark" title="Vice Chancellor David Richardson on mental health crisis: &#8216;We do need help and support&#8217;"><img width="218" height="150" class="entry-thumb" src="http://www.concrete-online.co.uk/wp-content/uploads/2019/03/Screen-Shot-2019-03-28-at-16.48.10-218x150.png" alt="" title="Vice Chancellor David Richardson on mental health crisis: &#8216;We do need help and support&#8217;"/></a></div>                <a href="http://www.concrete-online.co.uk/category/comment/" class="td-post-category">Comment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.concrete-online.co.uk/vice-chancellor-david-richardson-mental-health-crisis-need-help-support/" rel="bookmark" title="Vice Chancellor David Richardson on mental health crisis: &#8216;We do need help and support&#8217;">Vice Chancellor David Richardson on mental health crisis: &#8216;We do need help and support&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.concrete-online.co.uk/find-good-amidst-gloom/" rel="bookmark" title="Find the good amidst the gloom"><img width="218" height="150" class="entry-thumb" src="http://www.concrete-online.co.uk/wp-content/uploads/2019/03/Screen-Shot-2019-03-28-at-15.55.26-218x150.png" alt="" title="Find the good amidst the gloom"/></a></div>                <a href="http://www.concrete-online.co.uk/category/comment/" class="td-post-category">Comment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.concrete-online.co.uk/find-good-amidst-gloom/" rel="bookmark" title="Find the good amidst the gloom">Find the good amidst the gloom</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.concrete-online.co.uk/brexit-genuinely-pointless/" rel="bookmark" title="&#8216;Brexit is genuinely pointless&#8217;"><img width="218" height="150" class="entry-thumb" src="http://www.concrete-online.co.uk/wp-content/uploads/2019/03/Screen-Shot-2019-03-28-at-15.42.33-218x150.png" alt="" title="&#8216;Brexit is genuinely pointless&#8217;"/></a></div>                <a href="http://www.concrete-online.co.uk/category/comment/" class="td-post-category">Comment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.concrete-online.co.uk/brexit-genuinely-pointless/" rel="bookmark" title="&#8216;Brexit is genuinely pointless&#8217;">&#8216;Brexit is genuinely pointless&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5c9d02694fdbd" data-td_block_id="td_uid_13_5c9d02694fdbd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5c9d02694fdbd" data-td_block_id="td_uid_13_5c9d02694fdbd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/student-perspective-ueas-welfare-system-needs-change/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=38221717&#038;postid=46603&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=What+do+you+think%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.3.2&#038;sig=07a9f29dc1fbd8f4819564e1f1e2adf0c936c805#parent=http%3A%2F%2Fwww.concrete-online.co.uk%2Fstudent-perspective-ueas-welfare-system-needs-change%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_16_5c9d026958f32_rand td-social-style2 td-social-font-icons td-pb-border-top"><h4 class="block-title"><span>Follow Us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,882</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/ConcreteNewspaper">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">5</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/Concrete_UEA#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">5,535</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/Concrete_UEA">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="widget widget_text"><div class="block-title"><span>The Editor&#8217;s Column</span></div>			<div class="textwidget"><a href="http://www.concrete-online.co.uk/try-next-time-essex/">

<p>To read the latest column from the Editor-in-Chief, click here.</p></a> 

<a href="http://www.concrete-online.co.uk/surprise-we-won-again/">  <p>To read the latest column from the Deputy Editor, click here.</p>
</a> 


<a href="http://www.concrete-online.co.uk/get-involved/">  <p> To find out how you can get involved in our award-winning newspaper, click here.</p>
</a> 

<img class="size=full wp-image-32001 align left aligncenter" src="http://www.concrete-online.co.uk/wp-content/uploads/2019/03/38667160_819098915147237_1979354030756855808_n.jpg" width="233" height="200" /></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Latest Issue</span></div>			<div class="textwidget"><a href="https://issuu.com/concreteuea/docs/dra001__240219-merged"> 
<img class="size=full wp-image-32001 align left aligncenter" src="http://www.concrete-online.co.uk/wp-content/uploads/2019/03/issue-362.png" width="233" height="200" /></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-14">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.concrete-online.co.uk/"><img src="http://www.concrete-online.co.uk/wp-content/uploads/2016/08/150pngsmallerlogo-copy.png" alt="" title=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Concrete is the University of East Anglia's official student newspaper. 


Contact us: concrete.online@uea.ac.uk</aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 'C' Logo design by Will Cockram | william-c.com                                                                               Ziggurats by Cass Graybeal | graybealillustration.wix.com/portfolio                                                       </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div id="cookie-law-info-bar"><span>This website uses cookies. By continuing to use this website you are giving consent to cookies being used. <a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Fine with me!</a> |    <a href="http://www.concrete-online.co.uk/cookies/" id="CONSTANT_OPEN_URL"  class="medium cli-plugin-button cli-plugin-main-link" >Tell me more.</a></span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#2c3e50","border_on":true,"button_1_button_colour":"#ffffff","button_1_button_hover":"#cccccc","button_1_link_colour":"#2c3e50","button_1_as_button":true,"button_2_button_colour":"#ffffff","button_2_button_hover":"#cccccc","button_2_link_colour":"#2c3e50","button_2_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":true,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":true,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"8000"}'
				});
			});
			//]]>
		</script>
		
		<div id="wondergridgallerylightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="http://www.concrete-online.co.uk/wp-content/plugins/wonderplugin-gridgallery/engine/" style="display:none;"></div>	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 5c9d026959e84
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.concrete-online.co.uk\/student-perspective-ueas-welfare-system-needs-change\/":46603};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/student-perspective-ueas-welfare-system-needs-change/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.concrete-online.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/jquery.finalTilesGallery.js?ver=3.3.34'></script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/plugins/iw-oldpaper-plugin/iw_shotcodes/slick/slick.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201913'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/www.concrete-online.co.uk\/concretes-sex-survey-2018\/":[1,0,""],"http:\/\/www.concrete-online.co.uk\/350-issues-mapped\/":[1,0,""],"http:\/\/www.concrete-online.co.uk\/latest-ucu-strike-action\/":[0,1,""],"http:\/\/www.concrete-online.co.uk\/principle-researcher-advert-3\/":[0,0,"http:\/\/www.concrete-online.co.uk\/get-involved\/"],"http:\/\/www.concrete-online.co.uk\/principle-researcher-advert-1\/":[0,0,"http:\/\/www.concrete-online.co.uk\/get-involved\/"],"http:\/\/www.concrete-online.co.uk\/principle-researcher-advert-2\/":[0,0,"http:\/\/www.concrete-online.co.uk\/get-involved\/"],"http:\/\/www.concrete-online.co.uk\/take-the-2015-16-drugs-and-alcohol-survey\/":[0,0,""],"http:\/\/www.concrete-online.co.uk\/concrete-drugs-and-alcohol-survey-2016\/":[0,0,""],"http:\/\/www.concrete-online.co.uk\/take-the-concrete-sex-survey-201516\/":[0,0,""],"http:\/\/www.concrete-online.co.uk\/derby-day-2016-2\/":[0,0,""],"http:\/\/www.concrete-online.co.uk\/2018-sex-survey-open-now\/":[0,0,""],"http:\/\/www.concrete-online.co.uk\/derby-day-2018\/":[0,0,""]},"siteURL":"http:\/\/www.concrete-online.co.uk","siteURLq":"http:\/\/www.concrete-online.co.uk"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.12'></script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/themes/Newspaper-tf/Newspaper/js/tagdiv_theme.js?ver=7.2'></script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-includes/js/comment-reply.min.js?ver=4.7.12'></script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.concrete-online.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.concrete-online.co.uk/wp-content/themes/Newspaper-tf/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.concrete-online.co.uk/wp-content/themes/Newspaper-tf/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38221717&postid=46603&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.2&sig=07a9f29dc1fbd8f4819564e1f1e2adf0c936c805#parent=http%3A%2F%2Fwww.concrete-online.co.uk%2Fstudent-perspective-ueas-welfare-system-needs-change%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38221717&postid=46603&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.2&sig=07a9f29dc1fbd8f4819564e1f1e2adf0c936c805#parent=http%3A%2F%2Fwww.concrete-online.co.uk%2Fstudent-perspective-ueas-welfare-system-needs-change%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201913.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'38221717',post:'46603',tz:'0',srv:'www.concrete-online.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '38221717', '46603' ]);
</script>

</body>
</html>