<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="https://www.concrete-online.co.uk/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Graduation: Navigating nostalgia and the future - Concrete</title>
	<meta name="description" content="The end of an era or a door to new beginnings? Graduation in recent years has been a little different than usual so, as the first post-pandemic UEA cohort" />
	<link rel="canonical" href="https://www.concrete-online.co.uk/graduation-navigating-nostalgia-and-the-future/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Graduation: Navigating nostalgia and the future - Concrete" />
	<meta property="og:description" content="The end of an era or a door to new beginnings? Graduation in recent years has been a little different than usual so, as the first post-pandemic UEA cohort" />
	<meta property="og:url" content="https://www.concrete-online.co.uk/graduation-navigating-nostalgia-and-the-future/" />
	<meta property="og:site_name" content="Concrete" />
	<meta property="article:publisher" content="https://www.facebook.com/ConcreteNewspaper" />
	<meta property="article:published_time" content="2022-05-03T01:00:00+00:00" />
	<meta property="article:modified_time" content="2022-05-01T20:53:36+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/04/graduation-995042_1920.jpg?fit=1361%2C766&#038;ssl=1" />
	<meta property="og:image:width" content="1361" />
	<meta property="og:image:height" content="766" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@concreteuea" />
	<meta name="twitter:site" content="@concreteuea" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Libby Hargreaves" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.concrete-online.co.uk/#website","url":"https://www.concrete-online.co.uk/","name":"Concrete","description":"The University of East Anglia&#039;s official student newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.concrete-online.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.concrete-online.co.uk/graduation-navigating-nostalgia-and-the-future/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/04/graduation-995042_1920.jpg?fit=1361%2C766&ssl=1","contentUrl":"https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/04/graduation-995042_1920.jpg?fit=1361%2C766&ssl=1","width":1361,"height":766,"caption":"Photo: Pixabay"},{"@type":"WebPage","@id":"https://www.concrete-online.co.uk/graduation-navigating-nostalgia-and-the-future/#webpage","url":"https://www.concrete-online.co.uk/graduation-navigating-nostalgia-and-the-future/","name":"Graduation: Navigating nostalgia and the future - Concrete","isPartOf":{"@id":"https://www.concrete-online.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.concrete-online.co.uk/graduation-navigating-nostalgia-and-the-future/#primaryimage"},"datePublished":"2022-05-03T01:00:00+00:00","dateModified":"2022-05-01T20:53:36+00:00","author":{"@id":"https://www.concrete-online.co.uk/#/schema/person/ec9c3ac4f9d419efe7820e518962fb53"},"description":"The end of an era or a door to new beginnings? Graduation in recent years has been a little different than usual so, as the first post-pandemic UEA cohort","breadcrumb":{"@id":"https://www.concrete-online.co.uk/graduation-navigating-nostalgia-and-the-future/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.concrete-online.co.uk/graduation-navigating-nostalgia-and-the-future/"]}]},{"@type":"BreadcrumbList","@id":"https://www.concrete-online.co.uk/graduation-navigating-nostalgia-and-the-future/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.concrete-online.co.uk/"},{"@type":"ListItem","position":2,"name":"Home of the Wonderful","item":"https://www.concrete-online.co.uk/home-of-the-wonderful/"},{"@type":"ListItem","position":3,"name":"Graduation: Navigating nostalgia and the future"}]},{"@type":"Person","@id":"https://www.concrete-online.co.uk/#/schema/person/ec9c3ac4f9d419efe7820e518962fb53","name":"Libby Hargreaves","image":{"@type":"ImageObject","@id":"https://www.concrete-online.co.uk/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=96%2C96&ssl=1","contentUrl":"https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=96%2C96&ssl=1","caption":"Libby Hargreaves"},"url":"https://www.concrete-online.co.uk/author/libby-hargreaves/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Concrete &raquo; Feed" href="https://www.concrete-online.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Concrete &raquo; Comments Feed" href="https://www.concrete-online.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Concrete &raquo; Graduation: Navigating nostalgia and the future Comments Feed" href="https://www.concrete-online.co.uk/graduation-navigating-nostalgia-and-the-future/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.concrete-online.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/ftg.css?ver=3.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-style-css'  href='https://www.concrete-online.co.uk/wp-content/themes/citynews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-css'  href='https://www.concrete-online.co.uk/wp-content/themes/citynews/build/citynews.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.6/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#2c3e50","border_on":"","button_1_button_colour":"#efcf00","button_1_button_hover":"#bfa600","button_1_link_colour":"#011987","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#ffffff","button_2_button_hover":"#cccccc","button_2_link_colour":"#2c3e50","button_2_as_button":"1","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"8000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.concrete-online.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.9' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.3' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.3' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js' id='modernizr-custom-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/js/jflickrfeed.min.js' id='jflickrfeed-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/js/jquery.colorbox.js' id='colorbox-js'></script>
<link rel="https://api.w.org/" href="https://www.concrete-online.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.concrete-online.co.uk/wp-json/wp/v2/posts/64550" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.concrete-online.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.concrete-online.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/p2Andj-gN8' />
<link rel="alternate" type="application/json+oembed" href="https://www.concrete-online.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fgraduation-navigating-nostalgia-and-the-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.concrete-online.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fgraduation-navigating-nostalgia-and-the-future%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">
</style>


		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/cropped-CLogo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/cropped-CLogo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/cropped-CLogo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/cropped-CLogo.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.scrolling_posts header.horizontal h5 span{border:none;background:#fff !important;color:#fff;padding:5px 10px}
.scrolling_posts header.horizontal {
    height: 40px;
}
.row, .clearfix {
    height: 20px
}
.wp-caption {
	margin: auto;
}

.two_columns {
	width: 45%;
}
.masonry h4 {
	font-size: 2.4rem !important;
}
.masonry-brick {
	margin-bottom: 40px;
}
.three_columns {
    width: 30%;
}
.standard_blog .post.thumbnail_s .wp-caption-text {
	visibility: hidden;
}
#weather {
	visibility: hidden;
}

.alaya_pagenavi span.page-numbers.dots {
	background: #fff;
	border: 1px solid #fff;
	color: #000;
	text-decoration: none;
}

.related-posts .wp-caption-text {
	visibility: hidden;
}

.post.thumbnail_s .thumbnail {
	margin-right: 8px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-64550 single-format-standard citynews with-sidebar wpb-js-composer js-comp-ver-6.5.0 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62017"><a href="https://issuu.com/concreteuea/docs/the_concrete_guide">Get Involved</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47989"><a href="https://www.concrete-online.co.uk/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47977"><a href="https://www.concrete-online.co.uk/global/">Global</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59819"><a href="https://www.concrete-online.co.uk/global/global-investigates/">Global Investigates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47976"><a href="https://www.concrete-online.co.uk/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61337"><a href="https://www.concrete-online.co.uk/features/interview/">Interview</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47975"><a href="https://www.concrete-online.co.uk/comment/">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47978"><a href="https://www.concrete-online.co.uk/science/">Science</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61342"><a href="https://www.concrete-online.co.uk/science/climate-change/">Climate Change</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47980"><a href="https://www.concrete-online.co.uk/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47979"><a href="https://www.concrete-online.co.uk/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47981"><a href="https://www.concrete-online.co.uk/venue/">Venue</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47982"><a href="https://www.concrete-online.co.uk/venue/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51483"><a href="https://www.concrete-online.co.uk/venue/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47984"><a href="https://www.concrete-online.co.uk/venue/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47983"><a href="https://www.concrete-online.co.uk/venue/creative-writing/">Creative Writing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47987"><a href="https://www.concrete-online.co.uk/venue/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47986"><a href="https://www.concrete-online.co.uk/venue/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47985"><a href="https://www.concrete-online.co.uk/venue/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47988"><a href="https://www.concrete-online.co.uk/venue/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62082"><a href="https://www.concrete-online.co.uk/venue/vera-venue/">Vera Venue</a></li>
</ul>
</li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/ConcreteNewspaper" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
 <a href="https://twitter.com/concreteuea" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a> 
<a href="https://www.instagram.com/concreteuea/" title="instagram" class="instagram" target="_blank"><i class="fa fa-instagram"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="https://www.concrete-online.co.uk/" title="Concrete">
	        	          <span><img src="https://www.concrete-online.co.uk/wp-content/uploads/2020/07/concrete-black.png" /></span>
	        	        </a>
	        <div class="local_info">
	        <span class="local_date">Friday  6 May 2022 </span>
	          	          	<div id="weather-image"><img src="" class="weather-icon" /></div>
	            <div id="weather">
	            	<span class="weather-min-temperature"></span> - <span class="weather-max-temperature"></span>
	            </div>
	            <div class="weather-location"></div>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-62017" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://issuu.com/concreteuea/docs/the_concrete_guide">Get Involved</a></li>
<li id="menu-item-47989" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/news/">News</a></li>
<li id="menu-item-47977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.concrete-online.co.uk/global/">Global</a>
<ul class="sub-menu">
	<li id="menu-item-59819" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/global/global-investigates/">Global Investigates</a></li>
</ul>
</li>
<li id="menu-item-47976" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/features/">Features</a></li>
<li id="menu-item-61337" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/features/interview/">Interview</a></li>
<li id="menu-item-47975" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/comment/">Comment</a></li>
<li id="menu-item-47978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.concrete-online.co.uk/science/">Science</a>
<ul class="sub-menu">
	<li id="menu-item-61342" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/science/climate-change/">Climate Change</a></li>
</ul>
</li>
<li id="menu-item-47980" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/travel/">Travel</a></li>
<li id="menu-item-47979" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/sport/">Sport</a></li>
<li id="menu-item-47981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.concrete-online.co.uk/venue/">Venue</a>
<ul class="sub-menu">
	<li id="menu-item-47982" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/arts/">Arts</a></li>
	<li id="menu-item-51483" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/books/">Books</a></li>
	<li id="menu-item-47984" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/fashion/">Fashion</a></li>
	<li id="menu-item-47983" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/creative-writing/">Creative Writing</a></li>
	<li id="menu-item-47987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/music/">Music</a></li>
	<li id="menu-item-47986" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/gaming/">Gaming</a></li>
	<li id="menu-item-47985" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/film/">Film</a></li>
	<li id="menu-item-47988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/tv/">TV</a></li>
	<li id="menu-item-62082" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/vera-venue/">Vera Venue</a></li>
</ul>
</li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
          
          <div id="breadcrumbs">
	         <div class="navi"><i class="fa fa-home"></i><a href="https://www.concrete-online.co.uk/">Home</a> <span class="sep">&raquo;</span> <span class="current">Graduation: Navigating nostalgia and the future</span></div> 
	         	         <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.concrete-online.co.uk/graduation-navigating-nostalgia-and-the-future/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Graduation%3A+Navigating+nostalgia+and+the+future&amp;url=https://www.concrete-online.co.uk/graduation-navigating-nostalgia-and-the-future/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=https://www.concrete-online.co.uk/wp-content/uploads/2021/04/graduation-995042_1920.jpg&amp;description=Graduation%3A+Navigating+nostalgia+and+the+future&amp;url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fgraduation-navigating-nostalgia-and-the-future%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Graduation%3A+Navigating+nostalgia+and+the+future&amp;source=https%3A%2F%2Fwww.concrete-online.co.uk%2Fgraduation-navigating-nostalgia-and-the-future%2F&amp;url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fgraduation-navigating-nostalgia-and-the-future%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	         </div>
	                   </div>
          
	      <!--Main Content-->
	      <div id="main" class="eleven columns">
	        <div class="standard_blog">          	                  
	                  
                     
		<!---Posts-->
				<article class="post-64550 post type-post status-publish format-standard has-post-thumbnail hentry category-home-of-the-wonderful tag-graduation tag-nostalgia tag-uea tag-university">
		<div class="thumbnail"><figure class="wp-caption featured"><img width="560" height="315" src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/04/graduation-995042_1920.jpg?fit=560%2C315&amp;ssl=1" class="featured_image wp-post-image" alt="Graduation: Navigating nostalgia and the future" srcset="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/04/graduation-995042_1920.jpg?w=1361&amp;ssl=1 1361w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/04/graduation-995042_1920.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/04/graduation-995042_1920.jpg?resize=560%2C315&amp;ssl=1 560w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/04/graduation-995042_1920.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 560px) 100vw, 560px" data-attachment-id="60535" data-permalink="https://www.concrete-online.co.uk/gradu-cancellation/graduation-995042_1920/" data-orig-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/04/graduation-995042_1920.jpg?fit=1361%2C766&amp;ssl=1" data-orig-size="1361,766" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1618264664&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="graduation-995042_1920" data-image-description="" data-image-caption="&lt;p&gt;Photo: Pixabay&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/04/graduation-995042_1920.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/04/graduation-995042_1920.jpg?fit=560%2C315&amp;ssl=1" /><figcaption  class="wp-caption-text">Photo: Pixabay</figcaption></figure></div>		
		<div class="entry-body">
				  <span class="category"><a href="https://www.concrete-online.co.uk/home-of-the-wonderful/" rel="category tag">Home of the Wonderful</a></span>
		  		  <h1 class="entry-title">Graduation: Navigating nostalgia and the future</h1>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    
<p>The end of an era or a door to new beginnings? Graduation in recent years has been a little different than usual so, as the first post-pandemic UEA cohort face graduation, and the campus buzz returns for the end of the semester, how are students feeling?&nbsp;</p>



<p>By the looks of Concrete Confessions, a bittersweet atmosphere is building. One user described their longing to visit old, empty university accommodation “for sentimental reasons”: “I would love to walk into my old room, that I was last in four years ago, and cry my eyes out.” Another student described their sadness at having both “started [university] alone” and “ending [it] alone”, having poured energy into “three years of endless hours of academics and 12.5 hour hospital shifts” and still “leaving without a single friend”. Simultaneously, others are simply living in the moment, obsessing over logistics and outfits before facing the big wide world.&nbsp;&nbsp;</p>



<p>This year in particular will no doubt be a challenging time to leave the comfort of education and enter the world of work. Students and graduates alike face the rising cost of living, whilst many still harbour some post-covid anxiety, which ultimately invites questions surrounding levels of unemployment and an increased difficulty finding work.&nbsp;&nbsp;</p>



<p>However, those with post-graduate positions already lined up enjoy a level of comfort, and everyone on campus is promised a summer of sunshine to enjoy alongside those they have shed blood, sweat and tears with over the past few years. UEA graduates should find some hope in remembering they will become a part of the large alumni network, and that the time and money spent here has been reinvested into their character. I encourage all those anxious about their next steps to focus on how far they have come.</p>



<p>May 12th marks the UEA GradFair- which will host workshops including ‘how to upskill’ and ‘overcoming imposter syndrome’ as well as a variety of employers, from the Army to the Inspiration Trust, Norfolk County Council and Mount Street Group. Career Central, as always, are also on hand to give advice, information about vacancies and access to UEA initiatives. On campus, wellbeing workshops, including help on managing stress, are still available for those struggling, whilst wellbeing dog walks are a must for students to engage in before they graduate. Remember, it’s never too late to get involved with life on campus.</p>


<hr>
<h3 class="p1"><a href="https://twitter.com/ConcreteUEA"><strong><span class="s1">Follow Concrete on Twitter to stay up to date</span></strong></a></h3>
<hr><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-64550" class="share-facebook sd-button share-icon no-text" href="https://www.concrete-online.co.uk/graduation-navigating-nostalgia-and-the-future/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-64550" class="share-twitter sd-button share-icon no-text" href="https://www.concrete-online.co.uk/graduation-navigating-nostalgia-and-the-future/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-64550" class="share-linkedin sd-button share-icon no-text" href="https://www.concrete-online.co.uk/graduation-navigating-nostalgia-and-the-future/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.concrete-online.co.uk/graduation-navigating-nostalgia-and-the-future/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.concrete-online.co.uk/graduation-navigating-nostalgia-and-the-future/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.concrete-online.co.uk/graduation-navigating-nostalgia-and-the-future/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		    
		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="https://www.concrete-online.co.uk/tag/graduation/" rel="tag">Graduation</a> <a href="https://www.concrete-online.co.uk/tag/nostalgia/" rel="tag">Nostalgia</a> <a href="https://www.concrete-online.co.uk/tag/uea/" rel="tag">UEA</a> <a href="https://www.concrete-online.co.uk/tag/university/" rel="tag">University</a>               </div>  
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>03/05/2022</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.concrete-online.co.uk/graduation-navigating-nostalgia-and-the-future/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Graduation%3A+Navigating+nostalgia+and+the+future&amp;url=https://www.concrete-online.co.uk/graduation-navigating-nostalgia-and-the-future/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=https://www.concrete-online.co.uk/wp-content/uploads/2021/04/graduation-995042_1920.jpg&amp;description=Graduation%3A+Navigating+nostalgia+and+the+future&amp;url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fgraduation-navigating-nostalgia-and-the-future%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Graduation%3A+Navigating+nostalgia+and+the+future&amp;source=https%3A%2F%2Fwww.concrete-online.co.uk%2Fgraduation-navigating-nostalgia-and-the-future%2F&amp;url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fgraduation-navigating-nostalgia-and-the-future%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="https://www.concrete-online.co.uk/author/libby-hargreaves/"><img alt='' src='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1' srcset='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=160%2C160&#038;ssl=1 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></a>
		<p><strong>Libby Hargreaves</strong>
		 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="https://www.concrete-online.co.uk/meet-norwichs-new-art-collective-euphrasie/" rel="prev">Meet Norwich’s new art collective, Euphrasie</a></div>		<div class="alignright item"><a href="https://www.concrete-online.co.uk/review-wasp-at-ueas-drama-studio/" rel="next">Review: Wasp at UEA&#8217;s Drama Studio</a><i class="fa fa-angle-right"></i></div> 
		</div>
		
		<br />
<b>Notice</b>:  Trying to access array offset on value of type null in <b>/home/wp_35pmrq/concrete-online.co.uk/wp-content/themes/citynews/tpl/tpl-related-posts.php</b> on line <b>11</b><br />
<br />
<b>Notice</b>:  Trying to access array offset on value of type null in <b>/home/wp_35pmrq/concrete-online.co.uk/wp-content/themes/citynews/tpl/tpl-related-posts.php</b> on line <b>26</b><br />
	
    <section class="related-posts">
    
        <h3 class="section-title">You may also like</h3>
    
        <div class="grids">
            		
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Review: Wasp at UEA&#8217;s Drama Studio" href="https://www.concrete-online.co.uk/review-wasp-at-ueas-drama-studio/">
							<figure class="wp-caption featured"><img width="300" height="148" src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/Screenshot-2022-05-05-at-14.43.27.png?fit=300%2C148&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/Screenshot-2022-05-05-at-14.43.27.png?w=837&amp;ssl=1 837w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/Screenshot-2022-05-05-at-14.43.27.png?resize=300%2C148&amp;ssl=1 300w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/Screenshot-2022-05-05-at-14.43.27.png?resize=560%2C277&amp;ssl=1 560w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/Screenshot-2022-05-05-at-14.43.27.png?resize=768%2C380&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="64578" data-permalink="https://www.concrete-online.co.uk/review-wasp-at-ueas-drama-studio/screenshot-2022-05-05-at-14-43-27/" data-orig-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/Screenshot-2022-05-05-at-14.43.27.png?fit=837%2C414&amp;ssl=1" data-orig-size="837,414" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot 2022-05-05 at 14.43.27" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/Screenshot-2022-05-05-at-14.43.27.png?fit=300%2C148&amp;ssl=1" data-large-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/Screenshot-2022-05-05-at-14.43.27.png?fit=560%2C277&amp;ssl=1" /><figcaption  class="wp-caption-text">Photo: Unsplash</figcaption></figure></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://www.concrete-online.co.uk/review-wasp-at-ueas-drama-studio/">Review: Wasp at UEA&#8217;s Drama Studio</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="UEA Post Room Moves to The Street" href="https://www.concrete-online.co.uk/uea-post-room-moves-to-the-street/">
							<figure class="wp-caption featured"><img width="300" height="169" src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/04/DSC7325-scaled.jpg?fit=300%2C169&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/04/DSC7325-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/04/DSC7325-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/04/DSC7325-scaled.jpg?resize=560%2C315&amp;ssl=1 560w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/04/DSC7325-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/04/DSC7325-scaled.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/04/DSC7325-scaled.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/04/DSC7325-scaled.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="64400" data-permalink="https://www.concrete-online.co.uk/uea-post-room-moves-to-the-street/_dsc7325/" data-orig-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/04/DSC7325-scaled.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631171402&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_DSC7325 UEA Street" data-image-description="" data-image-caption="&lt;p&gt;Image: Concrete/Samuel Baxter&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/04/DSC7325-scaled.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/04/DSC7325-scaled.jpg?fit=560%2C315&amp;ssl=1" /><figcaption  class="wp-caption-text">Image: Concrete/Samuel Baxter</figcaption></figure></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://www.concrete-online.co.uk/uea-post-room-moves-to-the-street/">UEA Post Room Moves to The Street</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Welcome to the Concrete Jungle: Senior Sports Writer Metin Yilmaz interviews UEA MMA ahead of charity event" href="https://www.concrete-online.co.uk/welcome-to-the-concrete-jungle-senior-sports-writer-metin-yilmaz-interviews-uea-mma-ahead-of-charity-event/">
							<figure class="wp-caption featured"><img width="300" height="169" src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/MMA-scaled.jpg?fit=300%2C169&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/MMA-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/MMA-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/MMA-scaled.jpg?resize=560%2C315&amp;ssl=1 560w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/MMA-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/MMA-scaled.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/MMA-scaled.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/MMA-scaled.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="64484" data-permalink="https://www.concrete-online.co.uk/welcome-to-the-concrete-jungle-senior-sports-writer-metin-yilmaz-interviews-uea-mma-ahead-of-charity-event/mma/" data-orig-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/MMA-scaled.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1651411069&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MMA" data-image-description="" data-image-caption="&lt;p&gt;Image: Metin Yilmaz&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/MMA-scaled.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/MMA-scaled.jpg?fit=560%2C315&amp;ssl=1" /><figcaption  class="wp-caption-text">Image: Metin Yilmaz</figcaption></figure></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://www.concrete-online.co.uk/welcome-to-the-concrete-jungle-senior-sports-writer-metin-yilmaz-interviews-uea-mma-ahead-of-charity-event/">Welcome to the Concrete Jungle: Senior Sports Writer Metin Yilmaz interviews UEA MMA ahead of charity event</a></h6>
					  </header>
				</div>
			
				            
            	                <div class="clearfix"></div>

         </div>
    </section>

		
		<!--Comment-->
		
<!-- You can start editing here. -->


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/graduation-navigating-nostalgia-and-the-future/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=38221717&#038;postid=64550&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=What+do+you+think%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1a34721ff16fe98d47945526c2147cc33209ba4b#parent=https%3A%2F%2Fwww.concrete-online.co.uk%2Fgraduation-navigating-nostalgia-and-the-future%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		                  
		    </div>
	      </div>
	      
	            
          <!--SideBar-->
	      <aside id="sidebar" class="four columns offset-by-one omega">
	         <div id="alaya_recent_posts-2" class="widget widget_alaya_recent_posts"><h6 class="widget_title">Recent News</h6><ul class="post_list"><li class="post-list-64577"><a href="https://www.concrete-online.co.uk/review-wasp-at-ueas-drama-studio/" class="thumbnail"><img src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/Screenshot-2022-05-05-at-14.43.27.png?resize=150%2C150&#038;ssl=1" alt="Review: Wasp at UEA&#039;s Drama Studio" /></a><a href="https://www.concrete-online.co.uk/review-wasp-at-ueas-drama-studio/" class="post_title">Review: Wasp at UEA&#039;s Drama Studio</a><p>05/05/2022</p><div class="clear"></div></li><li class="post-list-64570"><a href="https://www.concrete-online.co.uk/the-parallels-of-putinism-and-what-it-means-for-millions-of-russians/" class="thumbnail"><img src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/Putin.jpg?resize=150%2C150&#038;ssl=1" alt="The parallels of ‘Putinism’ and what it means for millions of Russians" /></a><a href="https://www.concrete-online.co.uk/the-parallels-of-putinism-and-what-it-means-for-millions-of-russians/" class="post_title">The parallels of ‘Putinism’ and what it means...</a><p>03/05/2022</p><div class="clear"></div></li><li class="post-list-64567"><a href="https://www.concrete-online.co.uk/party-gate-and-ukraine-how-can-boris-challenge-putin-now/" class="thumbnail"><img src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/boris-johnson.jpg?resize=150%2C150&#038;ssl=1" alt="Party gate and Ukraine: How Can Boris Challenge Putin Now?" /></a><a href="https://www.concrete-online.co.uk/party-gate-and-ukraine-how-can-boris-challenge-putin-now/" class="post_title">Party gate and Ukraine: How Can Boris Challen...</a><p>03/05/2022</p><div class="clear"></div></li><li class="post-list-64564"><a href="https://www.concrete-online.co.uk/the-energy-crisis-rise-of-living-costs/" class="thumbnail"><img src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/Energy-scaled.jpg?resize=150%2C150&#038;ssl=1" alt="The Energy Crisis &amp; Rise of Living Costs" /></a><a href="https://www.concrete-online.co.uk/the-energy-crisis-rise-of-living-costs/" class="post_title">The Energy Crisis &amp; Rise of Living Costs</a><p>03/05/2022</p><div class="clear"></div></li><li class="post-list-64562"><a href="https://www.concrete-online.co.uk/uebaes-campus-love-stories-2/" class="thumbnail"><img src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/kelly-sikkema-4le7k9XVYjE-unsplash.jpg?resize=150%2C150&#038;ssl=1" alt="UEbaes: Campus Love Stories (2) " /></a><a href="https://www.concrete-online.co.uk/uebaes-campus-love-stories-2/" class="post_title">UEbaes: Campus Love Stories (2) </a><p>03/05/2022</p><div class="clear"></div></li></ul></div><div id="alaya_recent_comments-2" class="widget widget_alaya_recent_comments"><h6 class="widget_title">Latest Comments</h6><ul><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/university-attribute-low-food-hygiene-rating-in-the-campus-shop-to-key-staff-shortages-due-to-covid-19/">
	                            <img alt='' src='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&#038;ssl=1' srcset='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        Lauren Moshi
	                        </span>
	                        <div class="comment-order">1</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/university-attribute-low-food-hygiene-rating-in-the-campus-shop-to-key-staff-shortages-due-to-covid-19/#comment-1178">
	                       University attribute low food hygiene rating in the campus shop to &#8220;key staff shortages due to Covid-19&#8221;
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Great content! Keep up the good work!
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/alice-in-the-pandemic-why-now-is-the-time-to-re-read-lewis-carrolls-classic/">
	                            <img alt='' src='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&#038;ssl=1' srcset='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        Lily Boag
	                        </span>
	                        <div class="comment-order">2</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/alice-in-the-pandemic-why-now-is-the-time-to-re-read-lewis-carrolls-classic/#comment-1167">
	                       Alice in the Pandemic: Why Now is the Time to Re-Read Lewis Carroll’s Classic
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	This is such a beautifully written and thoughtful article!
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/">
	                            <img alt='' src='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&#038;ssl=1' srcset='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        Tom
	                        </span>
	                        <div class="comment-order">3</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/#comment-1160">
	                       Decolonise UEA calls for UEA and the SU to adopt JDA definition of Antisemitism
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	I totally agree with Sophie's commment. Furthermore I think it should be clear that this definition does not only affect Jewish people, but also Palestinians, and so other people do&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/">
	                            <img alt='' src='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&#038;ssl=1' srcset='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        Sophie
	                        </span>
	                        <div class="comment-order">4</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/#comment-1159">
	                       Decolonise UEA calls for UEA and the SU to adopt JDA definition of Antisemitism
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	I'm very disappointed in Pride Society committee for refusing to commit to the campaign to change the definition of antisemitism used by the university. As a queer student, I do&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/how-i-learnt-to-love-classic-cinema-a-guide-to-the-golden-age-of-hollywood/">
	                            <img alt='' src='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&#038;ssl=1' srcset='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        
	                        </span>
	                        <div class="comment-order">5</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/how-i-learnt-to-love-classic-cinema-a-guide-to-the-golden-age-of-hollywood/#comment-1150">
	                       How I Learnt to Love Classic Cinema: A Guide to the Golden Age of Hollywood
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	The one that did it for me .... The African Queen
	                </div>
				</li></ul></div>	      </aside>	      
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="alaya_recent_posts-4" class="widget widget_alaya_recent_posts"><h6 class="widget_title">Recent News</h6><ul class="post_list"><li class="post-list-64577"><a href="https://www.concrete-online.co.uk/review-wasp-at-ueas-drama-studio/" class="thumbnail"><img src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/Screenshot-2022-05-05-at-14.43.27.png?resize=150%2C150&#038;ssl=1" alt="Review: Wasp at UEA&#039;s Drama Studio" /></a><a href="https://www.concrete-online.co.uk/review-wasp-at-ueas-drama-studio/" class="post_title">Review: Wasp at UEA&#039;s Drama Studio</a><p>05/05/2022</p><div class="clear"></div></li><li class="post-list-64570"><a href="https://www.concrete-online.co.uk/the-parallels-of-putinism-and-what-it-means-for-millions-of-russians/" class="thumbnail"><img src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/Putin.jpg?resize=150%2C150&#038;ssl=1" alt="The parallels of ‘Putinism’ and what it means for millions of Russians" /></a><a href="https://www.concrete-online.co.uk/the-parallels-of-putinism-and-what-it-means-for-millions-of-russians/" class="post_title">The parallels of ‘Putinism’ and what it means...</a><p>03/05/2022</p><div class="clear"></div></li><li class="post-list-64567"><a href="https://www.concrete-online.co.uk/party-gate-and-ukraine-how-can-boris-challenge-putin-now/" class="thumbnail"><img src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/05/boris-johnson.jpg?resize=150%2C150&#038;ssl=1" alt="Party gate and Ukraine: How Can Boris Challenge Putin Now?" /></a><a href="https://www.concrete-online.co.uk/party-gate-and-ukraine-how-can-boris-challenge-putin-now/" class="post_title">Party gate and Ukraine: How Can Boris Challen...</a><p>03/05/2022</p><div class="clear"></div></li></ul></div>	      </section>
	      
	      <section class="four columns">
	          <div id="calendar-2" class="widget widget_calendar"><h6 class="widget_title">Calendar</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>May 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td><a href="https://www.concrete-online.co.uk/2022/05/03/" aria-label="Posts published on May 3, 2022">3</a></td><td>4</td><td><a href="https://www.concrete-online.co.uk/2022/05/05/" aria-label="Posts published on May 5, 2022">5</a></td><td id="today">6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.concrete-online.co.uk/2022/04/">&laquo; Apr</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div>	      </section>
	      
	      <section class="four columns">
	       <div id="alaya_recent_comments-3" class="widget widget_alaya_recent_comments"><h6 class="widget_title">Latest Comments</h6><ul><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/university-attribute-low-food-hygiene-rating-in-the-campus-shop-to-key-staff-shortages-due-to-covid-19/">
	                            <img alt='' src='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&#038;ssl=1' srcset='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        Lauren Moshi
	                        </span>
	                        <div class="comment-order">1</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/university-attribute-low-food-hygiene-rating-in-the-campus-shop-to-key-staff-shortages-due-to-covid-19/#comment-1178">
	                       University attribute low food hygiene rating in the campus shop to &#8220;key staff shortages due to Covid-19&#8221;
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Great content! Keep up the good work!
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/alice-in-the-pandemic-why-now-is-the-time-to-re-read-lewis-carrolls-classic/">
	                            <img alt='' src='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&#038;ssl=1' srcset='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        Lily Boag
	                        </span>
	                        <div class="comment-order">2</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/alice-in-the-pandemic-why-now-is-the-time-to-re-read-lewis-carrolls-classic/#comment-1167">
	                       Alice in the Pandemic: Why Now is the Time to Re-Read Lewis Carroll’s Classic
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	This is such a beautifully written and thoughtful article!
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/">
	                            <img alt='' src='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&#038;ssl=1' srcset='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        Tom
	                        </span>
	                        <div class="comment-order">3</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/#comment-1160">
	                       Decolonise UEA calls for UEA and the SU to adopt JDA definition of Antisemitism
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	I totally agree with Sophie's commment. Furthermore I think it should be clear that this definition does not only affect Jewish people, but also Palestinians, and so other people do&hellip;
	                </div>
				</li></ul></div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="text-14" class="widget widget_text"><h6 class="widget_title">About Us</h6>			<div class="textwidget"><p><span class="d2edcug0 hpfvmrgz qv66sw1b c1et5uql rrkovp55 a8c37x1j keod5gw0 nxhoafnm aigsh9s9 d3f4x2em fe6kdd0r mau55g9w c8b282yb iv3no6db jq4qci2q a3bd9o3v knj5qynh oo9gr5id hzawbc8m" dir="auto"><span class="d2edcug0 hpfvmrgz qv66sw1b c1et5uql rrkovp55 jq4qci2q a3bd9o3v knj5qynh oo9gr5id hzawbc8m">The University of East Anglia&#8217;s official student newspaper. Concrete is in print and online. </span></span></p>
<div dir="auto">If you would like to get in touch, email the Editor on L.Hargreaves@uea.ac.uk. Follow us at @ConcreteUEA.</div>
</div>
		</div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		      		        Copyright &copy; 2018 <a href="https://www.concrete-online.co.uk/" title="Concrete">Concrete</a>. All rights reserved.
		      
	     </div>
	     <div class="footer_menu eight columns">
		    	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="https://www.concrete-online.co.uk/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies. By continuing to use this website you are giving consent to cookies being used. <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Fine with me!</a> |    <a href="https://www.concrete-online.co.uk/cookies/" id="CONSTANT_OPEN_URL"  class="medium cli-plugin-button cli-plugin-main-link" style="display:inline-block;" >Tell me more.</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->	<div style="display:none">
	<div class="grofile-hash-map-c0b7547d6727342f868636e58e5159b0">
	</div>
	<div class="grofile-hash-map-1337af77cff17b0f79e20d1919752327">
	</div>
	<div class="grofile-hash-map-4d478e82964502af366d9351b216fc55">
	</div>
	<div class="grofile-hash-map-d963fd28393c48e6328fbf47b1ccc7bc">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.concrete-online.co.uk\/graduation-navigating-nostalgia-and-the-future\/":64550};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/graduation-navigating-nostalgia-and-the-future/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.concrete-online.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/jquery.finalTilesGallery.js?ver=3.5.4' id='finalTilesGallery-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.concrete-online.co.uk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"bb4d5140a9","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.7' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202218' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/js/jquery.sticky.js' id='sticky-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/js/jquery.easing.min.js' id='easing-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/build/citynews.min.js' id='citynews-js'></script>
<script type='text/javascript' id='citynews-js-after'>
			   var comment_title="COMMENT ON THIS POST";
			   var temperature_unit="c";
			   var clientIP = "35.173.238.138";
			   var ipinfodb_api = "";
			   var template_url = "https://www.concrete-online.co.uk/wp-content/themes/citynews";
		   
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38221717&postid=64550&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1a34721ff16fe98d47945526c2147cc33209ba4b#parent=https%3A%2F%2Fwww.concrete-online.co.uk%2Fgraduation-navigating-nostalgia-and-the-future%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38221717&postid=64550&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1a34721ff16fe98d47945526c2147cc33209ba4b#parent=https%3A%2F%2Fwww.concrete-online.co.uk%2Fgraduation-navigating-nostalgia-and-the-future%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'38221717',post:'64550',tz:'1',srv:'www.concrete-online.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '38221717', '64550' ]);
</script>
    </body>
</html>