<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="https://www.concrete-online.co.uk/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Halloween Horror: The Cabin in the Woods - Concrete</title>
	<meta name="description" content="Five teenagers spend the weekend at a cabin in the woods and encounter a mysterious evil.&nbsp; You think you know how this premise is going to end, but" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Halloween Horror: The Cabin in the Woods - Concrete" />
	<meta property="og:description" content="Five teenagers spend the weekend at a cabin in the woods and encounter a mysterious evil.&nbsp; You think you know how this premise is going to end, but" />
	<meta property="og:url" content="https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/" />
	<meta property="og:site_name" content="Concrete" />
	<meta property="article:publisher" content="https://www.facebook.com/ConcreteNewspaper" />
	<meta property="article:published_time" content="2020-11-03T14:05:11+00:00" />
	<meta property="article:modified_time" content="2020-11-03T14:06:22+00:00" />
	<meta property="og:image" content="https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/11/1024px-Cabin_in_the_woods__Pelion_2.jpg?fit=1023%2C576&#038;ssl=1" />
	<meta property="og:image:width" content="1023" />
	<meta property="og:image:height" content="576" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@concreteuea" />
	<meta name="twitter:site" content="@concreteuea" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.concrete-online.co.uk/#website","url":"https://www.concrete-online.co.uk/","name":"Concrete","description":"The University of East Anglia&#039;s official student newspaper","potentialAction":[{"@type":"SearchAction","target":"https://www.concrete-online.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/11/1024px-Cabin_in_the_woods__Pelion_2.jpg?fit=1023%2C576&ssl=1","width":1023,"height":576,"caption":"Photo: Wikimedia Commons"},{"@type":"WebPage","@id":"https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/#webpage","url":"https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/","name":"Halloween Horror: The Cabin in the Woods - Concrete","isPartOf":{"@id":"https://www.concrete-online.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/#primaryimage"},"datePublished":"2020-11-03T14:05:11+00:00","dateModified":"2020-11-03T14:06:22+00:00","author":{"@id":"https://www.concrete-online.co.uk/#/schema/person/61a9b551125e6b34ff440912b4b4b9ec"},"description":"Five teenagers spend the weekend at a cabin in the woods and encounter a mysterious evil.&nbsp; You think you know how this premise is going to end, but","breadcrumb":{"@id":"https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/"]}]},{"@type":"BreadcrumbList","@id":"https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.concrete-online.co.uk/","url":"https://www.concrete-online.co.uk/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.concrete-online.co.uk/category/venue/","url":"https://www.concrete-online.co.uk/category/venue/","name":"Venue"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.concrete-online.co.uk/category/venue/film/","url":"https://www.concrete-online.co.uk/category/venue/film/","name":"Film"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/","url":"https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/","name":"Halloween Horror: The Cabin in the Woods"}}]},{"@type":"Person","@id":"https://www.concrete-online.co.uk/#/schema/person/61a9b551125e6b34ff440912b4b4b9ec","name":"Alex Grenfell","image":{"@type":"ImageObject","@id":"https://www.concrete-online.co.uk/#personlogo","inLanguage":"en-US","url":"https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=96%2C96&ssl=1","caption":"Alex Grenfell"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Concrete &raquo; Feed" href="https://www.concrete-online.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Concrete &raquo; Comments Feed" href="https://www.concrete-online.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Concrete &raquo; Halloween Horror: The Cabin in the Woods Comments Feed" href="https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.concrete-online.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/ftg.css?ver=3.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-style-css'  href='https://www.concrete-online.co.uk/wp-content/themes/citynews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-css'  href='https://www.concrete-online.co.uk/wp-content/themes/citynews/build/citynews.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#2c3e50","border_on":"","button_1_button_colour":"#efcf00","button_1_button_hover":"#bfa600","button_1_link_colour":"#011987","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#ffffff","button_2_button_hover":"#cccccc","button_2_link_colour":"#2c3e50","button_2_as_button":"1","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"8000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.concrete-online.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.9' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js' id='modernizr-custom-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/js/jflickrfeed.min.js' id='jflickrfeed-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/js/jquery.colorbox.js' id='colorbox-js'></script>
<link rel="https://api.w.org/" href="https://www.concrete-online.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.concrete-online.co.uk/wp-json/wp/v2/posts/58392" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.concrete-online.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.concrete-online.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p2Andj-fbO' />
<link rel="alternate" type="application/json+oembed" href="https://www.concrete-online.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fhalloween-horror-the-cabin-in-the-woods%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.concrete-online.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fhalloween-horror-the-cabin-in-the-woods%2F&#038;format=xml" />
<style type="text/css">
</style>


		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/cropped-CLogo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/cropped-CLogo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/cropped-CLogo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/cropped-CLogo.png?fit=270%2C270&#038;ssl=1" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-58392 single-format-standard citynews with-sidebar wpb-js-composer js-comp-ver-6.4.0 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51350"><a href="https://www.concrete-online.co.uk/blm/">#BLM</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47989"><a href="https://www.concrete-online.co.uk/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47977"><a href="https://www.concrete-online.co.uk/global/">Global</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47976"><a href="https://www.concrete-online.co.uk/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47992"><a href="https://www.concrete-online.co.uk/features/interview/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47975"><a href="https://www.concrete-online.co.uk/comment/">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47978"><a href="https://www.concrete-online.co.uk/science/">Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47980"><a href="https://www.concrete-online.co.uk/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47979"><a href="https://www.concrete-online.co.uk/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-47981"><a href="https://www.concrete-online.co.uk/venue/">Venue</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47982"><a href="https://www.concrete-online.co.uk/venue/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51483"><a href="https://www.concrete-online.co.uk/venue/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47983"><a href="https://www.concrete-online.co.uk/venue/creative-writing/">Creative Writing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47984"><a href="https://www.concrete-online.co.uk/venue/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47985"><a href="https://www.concrete-online.co.uk/venue/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47986"><a href="https://www.concrete-online.co.uk/venue/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47987"><a href="https://www.concrete-online.co.uk/venue/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47988"><a href="https://www.concrete-online.co.uk/venue/tv/">TV</a></li>
</ul>
</li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/ConcreteNewspaper" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
 <a href="https://twitter.com/concreteuea" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a> 
<a href="https://www.instagram.com/concreteuea/" title="instagram" class="instagram" target="_blank"><i class="fa fa-instagram"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="https://www.concrete-online.co.uk/" title="Concrete">
	        	          <span><img src="https://www.concrete-online.co.uk/wp-content/uploads/2020/07/concrete-black.png" /></span>
	        	        </a>
	        <div class="local_info">
	        <span class="local_date">Friday  6 November 2020 </span>
	          	          	<div id="weather-image"><img src="" class="weather-icon" /></div>
	            <div id="weather">
	            	<span class="weather-min-temperature"></span> - <span class="weather-max-temperature"></span>
	            </div>
	            <div class="weather-location"></div>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-51350" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/blm/">#BLM</a></li>
<li id="menu-item-47989" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/news/">News</a></li>
<li id="menu-item-47977" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/global/">Global</a></li>
<li id="menu-item-47976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.concrete-online.co.uk/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-47992" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/features/interview/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-47975" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/comment/">Comment</a></li>
<li id="menu-item-47978" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/science/">Science</a></li>
<li id="menu-item-47980" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/travel/">Travel</a></li>
<li id="menu-item-47979" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/sport/">Sport</a></li>
<li id="menu-item-47981" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.concrete-online.co.uk/venue/">Venue</a>
<ul class="sub-menu">
	<li id="menu-item-47982" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/arts/">Arts</a></li>
	<li id="menu-item-51483" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/books/">Books</a></li>
	<li id="menu-item-47983" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/creative-writing/">Creative Writing</a></li>
	<li id="menu-item-47984" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/fashion/">Fashion</a></li>
	<li id="menu-item-47985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.concrete-online.co.uk/venue/film/">Film</a></li>
	<li id="menu-item-47986" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/gaming/">Gaming</a></li>
	<li id="menu-item-47987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/music/">Music</a></li>
	<li id="menu-item-47988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/tv/">TV</a></li>
</ul>
</li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
          
          <div id="breadcrumbs">
	         <div class="navi"><i class="fa fa-home"></i><a href="https://www.concrete-online.co.uk/">Home</a> <span class="sep">&raquo;</span> <span class="current">Halloween Horror: The Cabin in the Woods</span></div> 
	         	         <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Halloween+Horror%3A+The+Cabin+in+the+Woods&amp;url=https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=https://www.concrete-online.co.uk/wp-content/uploads/2020/11/1024px-Cabin_in_the_woods__Pelion_2.jpg&amp;description=Halloween+Horror%3A+The+Cabin+in+the+Woods&amp;url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fhalloween-horror-the-cabin-in-the-woods%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Halloween+Horror%3A+The+Cabin+in+the+Woods&amp;source=https%3A%2F%2Fwww.concrete-online.co.uk%2Fhalloween-horror-the-cabin-in-the-woods%2F&amp;url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fhalloween-horror-the-cabin-in-the-woods%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	         </div>
	                   </div>
          
	      <!--Main Content-->
	      <div id="main" class="twelve columns">
	        <div class="standard_blog">          	                  
	                  
                     
		<!---Posts-->
				<article class="post-58392 post type-post status-publish format-standard has-post-thumbnail hentry category-film tag-meta">
		<div class="thumbnail"><figure class="wp-caption featured"><img width="560" height="315" src="https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/11/1024px-Cabin_in_the_woods__Pelion_2.jpg?fit=560%2C315&amp;ssl=1" class="featured_image wp-post-image" alt="Halloween Horror: The Cabin in the Woods" loading="lazy" srcset="https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/11/1024px-Cabin_in_the_woods__Pelion_2.jpg?w=1023&amp;ssl=1 1023w, https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/11/1024px-Cabin_in_the_woods__Pelion_2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/11/1024px-Cabin_in_the_woods__Pelion_2.jpg?resize=560%2C315&amp;ssl=1 560w, https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/11/1024px-Cabin_in_the_woods__Pelion_2.jpg?resize=768%2C432&amp;ssl=1 768w" sizes="(max-width: 560px) 100vw, 560px" data-attachment-id="58393" data-permalink="https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/1024px-cabin_in_the_woods__pelion_2/" data-orig-file="https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/11/1024px-Cabin_in_the_woods__Pelion_2.jpg?fit=1023%2C576&amp;ssl=1" data-orig-size="1023,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1604412187&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1024px-Cabin_in_the_woods_,_Pelion_2" data-image-description="" data-medium-file="https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/11/1024px-Cabin_in_the_woods__Pelion_2.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/11/1024px-Cabin_in_the_woods__Pelion_2.jpg?fit=560%2C315&amp;ssl=1" /><figcaption  class="wp-caption-text">Photo: Wikimedia Commons</figcaption></figure></div>		
		<div class="entry-body">
				  <span class="category"><a href="https://www.concrete-online.co.uk/venue/film/" rel="category tag">Film</a></span>
		  		  <h1 class="entry-title">Halloween Horror: The Cabin in the Woods</h1>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    
<p>Five teenagers spend the weekend at a cabin in the woods and encounter a mysterious evil.&nbsp;</p>



<p>You think you know how this premise is going to end, but The Cabin in the Woods is not your typical horror movie. The story begins like every other film in the genre, but a few things are deliberately <em>off</em> from the regular formula, including an office-bound, almost comic duo that watch the characters throughout. Then, halfway through, your assumptions shatter, the film becomes a novel take on the genre itself, spliced with enough comedy and action to keep you entertained throughout this generic shift.</p>



<p>Cabin<em> </em>isn’t just a horror movie – it’s an elaborate, comedic comment on every other horror movie. We become a private viewer into the lives (and gruesome deaths!) of these characters at the hands of things that nightmares are made from. We see these archetypal characters – the jock, the virgin, etc – that make up the tropey victims of a typical horror movie equated into religious sacrifices slaughtered to amuse us. The film, in a way, becomes a metafictional comment on <em>us</em>, on the viewer, and the reason why we’re drawn to horror in the first place – the entertainment of identifying and being scared with the characters, and the tragic catharsis of watching their ill-fated yet expected ends.&nbsp;</p>



<p>If you want to watch a mind-blowing horror film unlike any other horror film this Halloween, one where your expectations will be thrown out completely, then I highly recommend you check out <em>Cabin</em>.</p>


<hr>
<h3 class="p1"><a href="https://www.instagram.com/concreteuea/?hl=en/"><strong><span class="s1">Follow Concrete on Instagram to stay up to date</span></strong></a></h3>
<hr>


<p></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-58392" class="share-facebook sd-button share-icon no-text" href="https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-58392" class="share-twitter sd-button share-icon no-text" href="https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-58392" class="share-linkedin sd-button share-icon no-text" href="https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		    
		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="https://www.concrete-online.co.uk/tag/meta/" rel="tag">meta</a>               </div>  
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>03/11/2020</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Halloween+Horror%3A+The+Cabin+in+the+Woods&amp;url=https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=https://www.concrete-online.co.uk/wp-content/uploads/2020/11/1024px-Cabin_in_the_woods__Pelion_2.jpg&amp;description=Halloween+Horror%3A+The+Cabin+in+the+Woods&amp;url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fhalloween-horror-the-cabin-in-the-woods%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Halloween+Horror%3A+The+Cabin+in+the+Woods&amp;source=https%3A%2F%2Fwww.concrete-online.co.uk%2Fhalloween-horror-the-cabin-in-the-woods%2F&amp;url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fhalloween-horror-the-cabin-in-the-woods%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="https://www.concrete-online.co.uk/author/alex-grenfell/"><img src="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&ssl=1" width="80" height="80" alt="Avatar" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></a>
		<p><strong>Alex Grenfell</strong>
		 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="https://www.concrete-online.co.uk/norbert-peter-stiles-mbe-1942-2020/" rel="prev">Norbert Peter Stiles MBE (1942-2020)</a></div>		<div class="alignright item"><a href="https://www.concrete-online.co.uk/a-short-discussion-of-munchkin/" rel="next">A Short Discussion of Munchkin</a><i class="fa fa-angle-right"></i></div> 
		</div>
		
				
		<!--Comment-->
		
<!-- You can start editing here. -->


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/halloween-horror-the-cabin-in-the-woods/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=38221717&#038;postid=58392&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=What+do+you+think%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0959ae0bae650ed931002383d61b6eca72798143#parent=https%3A%2F%2Fwww.concrete-online.co.uk%2Fhalloween-horror-the-cabin-in-the-woods%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		                  
		    </div>
	      </div>
	      
	            
          <!--SideBar-->
	      <aside id="sidebar" class="four columns omega">
	         <div id="alaya_recent_posts-2" class="widget widget_alaya_recent_posts"><h6 class="widget_title">Recent Blog</h6><ul class="post_list"><li class="post-list-58402"><a href="https://www.concrete-online.co.uk/leah-mcfall/" class="thumbnail"><img src="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/11/Leah-McFall.png?resize=150%2C150&#038;ssl=1" alt="‘The Voice’ star Leah McFall speaks on her unreleased album, life after leaving the label, and her new track ‘Faithful One’" /></a><a href="https://www.concrete-online.co.uk/leah-mcfall/" class="post_title">‘The Voice’ star Leah McFall speaks on her un...</a><p>05/11/2020</p><div class="clear"></div></li><li class="post-list-58400"><a href="https://www.concrete-online.co.uk/the-boys-in-the-band-a-review-of-the-theatrical-classic-on-netflix/" class="thumbnail"><img src="https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2017/06/Netflix_logo-1.png?resize=150%2C150&#038;ssl=1" alt="The Boys in the Band: a review of the theatrical classic on Netflix" /></a><a href="https://www.concrete-online.co.uk/the-boys-in-the-band-a-review-of-the-theatrical-classic-on-netflix/" class="post_title">The Boys in the Band: a review of the theatri...</a><p>03/11/2020</p><div class="clear"></div></li><li class="post-list-58396"><a href="https://www.concrete-online.co.uk/concrete-at-the-london-film-festival/" class="thumbnail"><img src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/11/749px-Riz_Ahmed_by_Gage_Skidmore.jpg?resize=150%2C150&#038;ssl=1" alt="Concrete at the London Film Festival" /></a><a href="https://www.concrete-online.co.uk/concrete-at-the-london-film-festival/" class="post_title">Concrete at the London Film Festival</a><p>03/11/2020</p><div class="clear"></div></li><li class="post-list-58385"><a href="https://www.concrete-online.co.uk/a-short-discussion-of-munchkin/" class="thumbnail"><img src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/11/Screenshot-2020-11-03-130448.png?resize=150%2C150&#038;ssl=1" alt="A Short Discussion of Munchkin" /></a><a href="https://www.concrete-online.co.uk/a-short-discussion-of-munchkin/" class="post_title">A Short Discussion of Munchkin</a><p>03/11/2020</p><div class="clear"></div></li><li class="post-list-58392"><a href="https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/" class="thumbnail"><img src="https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/11/1024px-Cabin_in_the_woods__Pelion_2.jpg?resize=150%2C150&#038;ssl=1" alt="Halloween Horror: The Cabin in the Woods" /></a><a href="https://www.concrete-online.co.uk/halloween-horror-the-cabin-in-the-woods/" class="post_title">Halloween Horror: The Cabin in the Woods</a><p>03/11/2020</p><div class="clear"></div></li></ul></div><div id="alaya_recent_comments-2" class="widget widget_alaya_recent_comments"><h6 class="widget_title">Latest Comments</h6><ul><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/favourite-song-covers/">
	                            <img src="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&ssl=1" width="40" height="40" alt="Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" />
	                        </a>
	                        <span class="comment-author-name">
	                        
	                        </span>
	                        <div class="comment-order">1</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/favourite-song-covers/#comment-1132">
	                       Favourite song covers
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Ma’am, this is a Wendy’s
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/favourite-song-covers/">
	                            <img src="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&ssl=1" width="40" height="40" alt="Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" />
	                        </a>
	                        <span class="comment-author-name">
	                        Scott B
	                        </span>
	                        <div class="comment-order">2</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/favourite-song-covers/#comment-1131">
	                       Favourite song covers
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Is this author 14 years old with absolutely zero knowledge on music? Has to be. Two out of three songs are irrelevant. Both by shitty bands. Who paid for this?&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/should-we-mourn-gcse-poetry/">
	                            <img src="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&ssl=1" width="40" height="40" alt="Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" />
	                        </a>
	                        <span class="comment-author-name">
	                        theizzin
	                        </span>
	                        <div class="comment-order">3</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/should-we-mourn-gcse-poetry/#comment-1130">
	                       Should we mourn GCSE poetry?
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Wonderful article! Very insightful and brilliantly communicated. I wasn't aware of this issue before, but this article has really brought it to light for me. Thank you very much!
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/editorial-team/">
	                            <img src="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&ssl=1" width="40" height="40" alt="Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" />
	                        </a>
	                        <span class="comment-author-name">
	                        Les Cravatte
	                        </span>
	                        <div class="comment-order">4</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/editorial-team/#comment-1129">
	                       Editorial Team 2020/21
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Six photos, no names, no I.D. Who are these people?!
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/difficulties-with-decolonising-the-curriculum/">
	                            <img src="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&ssl=1" width="40" height="40" alt="Avatar" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 photo avatar-default" />
	                        </a>
	                        <span class="comment-author-name">
	                        Nokuthula Mngadi
	                        </span>
	                        <div class="comment-order">5</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/difficulties-with-decolonising-the-curriculum/#comment-872">
	                       Difficulties with decolonising the curriculum
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Hi.Thanks with this fruitful information about decolonization.Im still looking forward to read more about the topic.
	                </div>
				</li></ul></div>	      </aside>	      
      </div>      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		      		        Copyright &copy; 2018 <a href="https://www.concrete-online.co.uk/" title="Concrete">Concrete</a>. All rights reserved.
		      
	     </div>
	     <div class="footer_menu eight columns">
		    	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="https://www.concrete-online.co.uk/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <!--googleoff: all--><div id="cookie-law-info-bar"><span>This website uses cookies. By continuing to use this website you are giving consent to cookies being used. <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Fine with me!</a> |    <a href='https://www.concrete-online.co.uk/cookies/' id="CONSTANT_OPEN_URL"  class="medium cli-plugin-button cli-plugin-main-link" style="display:inline-block;" >Tell me more.</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                            </div>
                        </div>
                    </div>
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                                Non-necessary                            </a>
                            <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                        </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                                <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                            </div>
                        </div>
                    </div>
            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->	<div style="display:none">
	<div class="grofile-hash-map-804dc81ca0162f1ed3a7b567e23377a4">
	</div>
	<div class="grofile-hash-map-79576ba15ec923322f9caa3f73969bbe">
	</div>
	<div class="grofile-hash-map-37b3c7cee3ea99191a72741e7fc481de">
	</div>
	<div class="grofile-hash-map-ba5b72110e6bcdc934adebb93fb4ab90">
	</div>
	<div class="grofile-hash-map-12fb4aeeda2e977688347a7b103d8c82">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.concrete-online.co.uk\/halloween-horror-the-cabin-in-the-woods\/":58392};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/halloween-horror-the-cabin-in-the-woods/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.concrete-online.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/jquery.finalTilesGallery.js?ver=3.4.20' id='finalTilesGallery-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202045' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/js/jquery.sticky.js' id='sticky-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/js/jquery.easing.min.js' id='easing-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/build/citynews.min.js' id='citynews-js'></script>
<script type='text/javascript' id='citynews-js-after'>
			   var comment_title="COMMENT ON THIS POST";
			   var temperature_unit="c";
			   var clientIP = "107.23.218.4";
			   var ipinfodb_api = "";
			   var template_url = "https://www.concrete-online.co.uk/wp-content/themes/citynews";
		   
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script async="async" type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38221717&postid=58392&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0959ae0bae650ed931002383d61b6eca72798143#parent=https%3A%2F%2Fwww.concrete-online.co.uk%2Fhalloween-horror-the-cabin-in-the-woods%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38221717&postid=58392&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0959ae0bae650ed931002383d61b6eca72798143#parent=https%3A%2F%2Fwww.concrete-online.co.uk%2Fhalloween-horror-the-cabin-in-the-woods%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'38221717',post:'58392',tz:'0',srv:'www.concrete-online.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '38221717', '58392' ]);
</script>
    </body>
</html>