<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="https://www.concrete-online.co.uk/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Hundreds attend Norwich City Hall protest against war in Ukraine - Concrete</title>
	<meta name="description" content="Hundreds of Norwich residents attended a protest against the war in Ukraine outside City Hall on Sunday 27 February. After Russia launched a full-scale" />
	<link rel="canonical" href="https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hundreds attend Norwich City Hall protest against war in Ukraine - Concrete" />
	<meta property="og:description" content="Hundreds of Norwich residents attended a protest against the war in Ukraine outside City Hall on Sunday 27 February. After Russia launched a full-scale" />
	<meta property="og:url" content="https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/" />
	<meta property="og:site_name" content="Concrete" />
	<meta property="article:publisher" content="https://www.facebook.com/ConcreteNewspaper" />
	<meta property="article:published_time" content="2022-02-27T18:25:35+00:00" />
	<meta property="article:modified_time" content="2022-02-27T18:25:43+00:00" />
	<meta property="og:image" content="https://www.concrete-online.co.uk/wp-content/uploads/2022/02/IMG_6432-scaled-e1645986282622.jpeg" />
	<meta property="og:image:width" content="1856" />
	<meta property="og:image:height" content="947" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@concreteuea" />
	<meta name="twitter:site" content="@concreteuea" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Dolly Carter" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.concrete-online.co.uk/#website","url":"https://www.concrete-online.co.uk/","name":"Concrete","description":"The University of East Anglia&#039;s official student newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.concrete-online.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/IMG_6432-scaled-e1645986282622.jpeg?fit=1856%2C947&ssl=1","contentUrl":"https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/IMG_6432-scaled-e1645986282622.jpeg?fit=1856%2C947&ssl=1","width":1856,"height":947,"caption":"Photo: Dolly Carter"},{"@type":"WebPage","@id":"https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/#webpage","url":"https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/","name":"Hundreds attend Norwich City Hall protest against war in Ukraine - Concrete","isPartOf":{"@id":"https://www.concrete-online.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/#primaryimage"},"datePublished":"2022-02-27T18:25:35+00:00","dateModified":"2022-02-27T18:25:43+00:00","author":{"@id":"https://www.concrete-online.co.uk/#/schema/person/aed5a3bfeb6cdd7c1e2f3eea76b095a8"},"description":"Hundreds of Norwich residents attended a protest against the war in Ukraine outside City Hall on Sunday 27 February. After Russia launched a full-scale","breadcrumb":{"@id":"https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/"]}]},{"@type":"BreadcrumbList","@id":"https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.concrete-online.co.uk/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.concrete-online.co.uk/news/"},{"@type":"ListItem","position":3,"name":"Hundreds attend Norwich City Hall protest against war in Ukraine"}]},{"@type":"Person","@id":"https://www.concrete-online.co.uk/#/schema/person/aed5a3bfeb6cdd7c1e2f3eea76b095a8","name":"Dolly Carter","image":{"@type":"ImageObject","@id":"https://www.concrete-online.co.uk/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=96%2C96&ssl=1","contentUrl":"https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=96%2C96&ssl=1","caption":"Dolly Carter"},"url":"https://www.concrete-online.co.uk/author/dolly-carter/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Concrete &raquo; Feed" href="https://www.concrete-online.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Concrete &raquo; Comments Feed" href="https://www.concrete-online.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Concrete &raquo; Hundreds attend Norwich City Hall protest against war in Ukraine Comments Feed" href="https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.concrete-online.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/ftg.css?ver=3.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-style-css'  href='https://www.concrete-online.co.uk/wp-content/themes/citynews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-css'  href='https://www.concrete-online.co.uk/wp-content/themes/citynews/build/citynews.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.6/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#2c3e50","border_on":"","button_1_button_colour":"#efcf00","button_1_button_hover":"#bfa600","button_1_link_colour":"#011987","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#ffffff","button_2_button_hover":"#cccccc","button_2_link_colour":"#2c3e50","button_2_as_button":"1","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"8000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.concrete-online.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.9' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.1' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js' id='modernizr-custom-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/js/jflickrfeed.min.js' id='jflickrfeed-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/js/jquery.colorbox.js' id='colorbox-js'></script>
<link rel="https://api.w.org/" href="https://www.concrete-online.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.concrete-online.co.uk/wp-json/wp/v2/posts/63828" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.concrete-online.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.concrete-online.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://wp.me/p2Andj-gBu' />
<link rel="alternate" type="application/json+oembed" href="https://www.concrete-online.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fhundreds-attend-norwich-city-hall-protest-against-war-in-ukraine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.concrete-online.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fhundreds-attend-norwich-city-hall-protest-against-war-in-ukraine%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<style type="text/css">
</style>


		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/cropped-CLogo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/cropped-CLogo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/cropped-CLogo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/cropped-CLogo.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.scrolling_posts header.horizontal h5 span{border:none;background:#fff !important;color:#fff;padding:5px 10px}
.scrolling_posts header.horizontal {
    height: 40px;
}
.row, .clearfix {
    height: 20px
}
.wp-caption {
	margin: auto;
}

.two_columns {
	width: 45%;
}
.masonry h4 {
	font-size: 2.4rem !important;
}
.masonry-brick {
	margin-bottom: 40px;
}
.three_columns {
    width: 30%;
}
.standard_blog .post.thumbnail_s .wp-caption-text {
	visibility: hidden;
}
#weather {
	visibility: hidden;
}

.alaya_pagenavi span.page-numbers.dots {
	background: #fff;
	border: 1px solid #fff;
	color: #000;
	text-decoration: none;
}

.related-posts .wp-caption-text {
	visibility: hidden;
}

.post.thumbnail_s .thumbnail {
	margin-right: 8px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-63828 single-format-standard citynews with-sidebar wpb-js-composer js-comp-ver-6.5.0 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62017"><a href="https://issuu.com/concreteuea/docs/the_concrete_guide">Get Involved</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47989"><a href="https://www.concrete-online.co.uk/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47977"><a href="https://www.concrete-online.co.uk/global/">Global</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59819"><a href="https://www.concrete-online.co.uk/global/global-investigates/">Global Investigates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47976"><a href="https://www.concrete-online.co.uk/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61337"><a href="https://www.concrete-online.co.uk/features/interview/">Interview</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47975"><a href="https://www.concrete-online.co.uk/comment/">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47978"><a href="https://www.concrete-online.co.uk/science/">Science</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61342"><a href="https://www.concrete-online.co.uk/science/climate-change/">Climate Change</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47980"><a href="https://www.concrete-online.co.uk/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47979"><a href="https://www.concrete-online.co.uk/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47981"><a href="https://www.concrete-online.co.uk/venue/">Venue</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47982"><a href="https://www.concrete-online.co.uk/venue/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51483"><a href="https://www.concrete-online.co.uk/venue/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47984"><a href="https://www.concrete-online.co.uk/venue/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47983"><a href="https://www.concrete-online.co.uk/venue/creative-writing/">Creative Writing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47987"><a href="https://www.concrete-online.co.uk/venue/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47986"><a href="https://www.concrete-online.co.uk/venue/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47985"><a href="https://www.concrete-online.co.uk/venue/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47988"><a href="https://www.concrete-online.co.uk/venue/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62082"><a href="https://www.concrete-online.co.uk/venue/vera-venue/">Vera Venue</a></li>
</ul>
</li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/ConcreteNewspaper" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
 <a href="https://twitter.com/concreteuea" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a> 
<a href="https://www.instagram.com/concreteuea/" title="instagram" class="instagram" target="_blank"><i class="fa fa-instagram"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="https://www.concrete-online.co.uk/" title="Concrete">
	        	          <span><img src="https://www.concrete-online.co.uk/wp-content/uploads/2020/07/concrete-black.png" /></span>
	        	        </a>
	        <div class="local_info">
	        <span class="local_date">Monday 28 February 2022 </span>
	          	          	<div id="weather-image"><img src="" class="weather-icon" /></div>
	            <div id="weather">
	            	<span class="weather-min-temperature"></span> - <span class="weather-max-temperature"></span>
	            </div>
	            <div class="weather-location"></div>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-62017" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://issuu.com/concreteuea/docs/the_concrete_guide">Get Involved</a></li>
<li id="menu-item-47989" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.concrete-online.co.uk/news/">News</a></li>
<li id="menu-item-47977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.concrete-online.co.uk/global/">Global</a>
<ul class="sub-menu">
	<li id="menu-item-59819" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/global/global-investigates/">Global Investigates</a></li>
</ul>
</li>
<li id="menu-item-47976" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/features/">Features</a></li>
<li id="menu-item-61337" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/features/interview/">Interview</a></li>
<li id="menu-item-47975" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/comment/">Comment</a></li>
<li id="menu-item-47978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.concrete-online.co.uk/science/">Science</a>
<ul class="sub-menu">
	<li id="menu-item-61342" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/science/climate-change/">Climate Change</a></li>
</ul>
</li>
<li id="menu-item-47980" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/travel/">Travel</a></li>
<li id="menu-item-47979" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/sport/">Sport</a></li>
<li id="menu-item-47981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.concrete-online.co.uk/venue/">Venue</a>
<ul class="sub-menu">
	<li id="menu-item-47982" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/arts/">Arts</a></li>
	<li id="menu-item-51483" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/books/">Books</a></li>
	<li id="menu-item-47984" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/fashion/">Fashion</a></li>
	<li id="menu-item-47983" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/creative-writing/">Creative Writing</a></li>
	<li id="menu-item-47987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/music/">Music</a></li>
	<li id="menu-item-47986" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/gaming/">Gaming</a></li>
	<li id="menu-item-47985" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/film/">Film</a></li>
	<li id="menu-item-47988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/tv/">TV</a></li>
	<li id="menu-item-62082" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/vera-venue/">Vera Venue</a></li>
</ul>
</li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
          
          <div id="breadcrumbs">
	         <div class="navi"><i class="fa fa-home"></i><a href="https://www.concrete-online.co.uk/">Home</a> <span class="sep">&raquo;</span> <span class="current">Hundreds attend Norwich City Hall protest against war in Ukraine</span></div> 
	         	         <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Hundreds+attend+Norwich+City+Hall+protest+against+war+in+Ukraine&amp;url=https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=https://www.concrete-online.co.uk/wp-content/uploads/2022/02/IMG_6432-scaled-e1645986282622.jpeg&amp;description=Hundreds+attend+Norwich+City+Hall+protest+against+war+in+Ukraine&amp;url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fhundreds-attend-norwich-city-hall-protest-against-war-in-ukraine%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Hundreds+attend+Norwich+City+Hall+protest+against+war+in+Ukraine&amp;source=https%3A%2F%2Fwww.concrete-online.co.uk%2Fhundreds-attend-norwich-city-hall-protest-against-war-in-ukraine%2F&amp;url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fhundreds-attend-norwich-city-hall-protest-against-war-in-ukraine%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	         </div>
	                   </div>
          
	      <!--Main Content-->
	      <div id="main" class="eleven columns">
	        <div class="standard_blog">          	                  
	                  
                     
		<!---Posts-->
				<article class="post-63828 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-main-stories category-news tag-city-hall tag-invasion tag-norwich tag-protest tag-russia tag-ukraine">
		<div class="thumbnail"><figure class="wp-caption featured"><img width="560" height="286" src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/IMG_6432-scaled-e1645986282622.jpeg?fit=560%2C286&amp;ssl=1" class="featured_image wp-post-image" alt="Hundreds attend Norwich City Hall protest against war in Ukraine" srcset="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/IMG_6432-scaled-e1645986282622.jpeg?w=1856&amp;ssl=1 1856w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/IMG_6432-scaled-e1645986282622.jpeg?resize=300%2C153&amp;ssl=1 300w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/IMG_6432-scaled-e1645986282622.jpeg?resize=560%2C286&amp;ssl=1 560w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/IMG_6432-scaled-e1645986282622.jpeg?resize=768%2C392&amp;ssl=1 768w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/IMG_6432-scaled-e1645986282622.jpeg?resize=1536%2C784&amp;ssl=1 1536w" sizes="(max-width: 560px) 100vw, 560px" data-attachment-id="63832" data-permalink="https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/img_6432/" data-orig-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/IMG_6432-scaled-e1645986282622.jpeg?fit=1856%2C947&amp;ssl=1" data-orig-size="1856,947" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1645977911&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0079365079365079&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6432" data-image-description="&lt;p&gt;Photo: Dolly Carter&lt;/p&gt;
" data-image-caption="&lt;p&gt;Photo: Dolly Carter&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/IMG_6432-scaled-e1645986282622.jpeg?fit=300%2C153&amp;ssl=1" data-large-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/IMG_6432-scaled-e1645986282622.jpeg?fit=560%2C286&amp;ssl=1" /><figcaption  class="wp-caption-text">Photo: Dolly Carter</figcaption></figure></div>		
		<div class="entry-body">
				  <span class="category"><a href="https://www.concrete-online.co.uk/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.concrete-online.co.uk/main-stories/" rel="category tag">Main Stories</a>, <a href="https://www.concrete-online.co.uk/news/" rel="category tag">News</a></span>
		  		  <h1 class="entry-title">Hundreds attend Norwich City Hall protest against war in Ukraine</h1>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    
<p>Hundreds of Norwich residents attended a protest against the war in Ukraine outside City Hall on Sunday 27 February.</p>



<p>After Russia launched a full-scale invasion of Ukraine on 24 February, many people living in Norwich are fearing for the welfare of their friends and family.</p>



<p>Concrete spoke to Natalia who organised the Norwich protest. She said: “I’m Ukrainian. I live here in Norwich, but most of my family are in Ukraine. My 72-year-old mother is hiding in a basement in an area of Russian occupation. She is without electricity and food. My daughter is a 22-year-old student, she is also there. My brother is in Kyiv which is being bombed heavily.”</p>



<p>In response to being asked what impact she hopes to make by holding the protest, Natalia said: “One of the worst things is that when you’re here [in Norwich] you’re safe and you can see the sun shining, but I’m thinking of my family who are being bombed and could be attacked at any moment. You feel useless, you want to find a way to help.”</p>



<p>As for a final, lasting message she wants people to take away from the protest, she said: “This protest is my way to tell the world that we’re against the war, we’re against Russian aggression. Ukraine is a peaceful nation and we don’t deserve to have this horror in our lives. I want to tell the world that we need help to stop this war, to stop Putin.”</p>



<p>Chants of “Norwich stands with Ukraine”, “stop Putin”, “stop the war”, and “Putin go home” were heard throughout the protest. One woman also moved throughout the crowd distributing heart-shaped biscuits decorated with the Ukrainian flag.</p>



<p>One young girl held a sign which read: “I am five years old. I know the difference between good and bad. Putin is 69 and he is a very bad man.”</p>



<p>Several members of the crowd sang the Ukrainian national anthem while waving the familiar yellow and blue flag which represents their nation. Emotions are high as a number of those in attendance are worried for the safety of their loved ones in Ukraine, many of whom are fearing for their lives.</p>


<hr>
<h3 class="p1"><a href="https://twitter.com/ConcreteUEA"><strong><span class="s1">Follow Concrete on Twitter to stay up to date</span></strong></a></h3>
<hr><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-63828" class="share-facebook sd-button share-icon no-text" href="https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-63828" class="share-twitter sd-button share-icon no-text" href="https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-63828" class="share-linkedin sd-button share-icon no-text" href="https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		    
		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="https://www.concrete-online.co.uk/tag/city-hall/" rel="tag">city hall</a> <a href="https://www.concrete-online.co.uk/tag/invasion/" rel="tag">invasion</a> <a href="https://www.concrete-online.co.uk/tag/norwich/" rel="tag">Norwich</a> <a href="https://www.concrete-online.co.uk/tag/protest/" rel="tag">Protest</a> <a href="https://www.concrete-online.co.uk/tag/russia/" rel="tag">Russia</a> <a href="https://www.concrete-online.co.uk/tag/ukraine/" rel="tag">ukraine</a>               </div>  
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>27/02/2022</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Hundreds+attend+Norwich+City+Hall+protest+against+war+in+Ukraine&amp;url=https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=https://www.concrete-online.co.uk/wp-content/uploads/2022/02/IMG_6432-scaled-e1645986282622.jpeg&amp;description=Hundreds+attend+Norwich+City+Hall+protest+against+war+in+Ukraine&amp;url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fhundreds-attend-norwich-city-hall-protest-against-war-in-ukraine%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Hundreds+attend+Norwich+City+Hall+protest+against+war+in+Ukraine&amp;source=https%3A%2F%2Fwww.concrete-online.co.uk%2Fhundreds-attend-norwich-city-hall-protest-against-war-in-ukraine%2F&amp;url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fhundreds-attend-norwich-city-hall-protest-against-war-in-ukraine%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="https://www.concrete-online.co.uk/author/dolly-carter/"><img alt='' src='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1' srcset='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=160%2C160&#038;ssl=1 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></a>
		<p><strong>Dolly Carter</strong>
		 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="https://www.concrete-online.co.uk/uea-students-union-election-results/" rel="prev">UEA Students&#8217; Union election results</a></div>		 
		</div>
		
		<br />
<b>Notice</b>:  Trying to access array offset on value of type null in <b>/home/wp_35pmrq/concrete-online.co.uk/wp-content/themes/citynews/tpl/tpl-related-posts.php</b> on line <b>11</b><br />
<br />
<b>Notice</b>:  Trying to access array offset on value of type null in <b>/home/wp_35pmrq/concrete-online.co.uk/wp-content/themes/citynews/tpl/tpl-related-posts.php</b> on line <b>26</b><br />
	
    <section class="related-posts">
    
        <h3 class="section-title">You may also like</h3>
    
        <div class="grids">
            		
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Russia launches &#8220;full-scale invasion&#8221; of Ukraine" href="https://www.concrete-online.co.uk/russia-launches-full-scale-invasion-of-ukraine/">
							<figure class="wp-caption featured"><img width="300" height="145" src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/Russia_Ukraine_Locator.svg_-e1645686901855.png?fit=300%2C145&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/Russia_Ukraine_Locator.svg_-e1645686901855.png?w=1024&amp;ssl=1 1024w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/Russia_Ukraine_Locator.svg_-e1645686901855.png?resize=300%2C145&amp;ssl=1 300w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/Russia_Ukraine_Locator.svg_-e1645686901855.png?resize=560%2C270&amp;ssl=1 560w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/Russia_Ukraine_Locator.svg_-e1645686901855.png?resize=768%2C371&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="63643" data-permalink="https://www.concrete-online.co.uk/russia-launches-full-scale-invasion-of-ukraine/russia_ukraine_locator-svg/" data-orig-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/Russia_Ukraine_Locator.svg_-e1645686901855.png?fit=1024%2C494&amp;ssl=1" data-orig-size="1024,494" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Russia_Ukraine_Locator.svg" data-image-description="&lt;p&gt;Image: Wikimedia Commons&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image: Wikimedia Commons&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/Russia_Ukraine_Locator.svg_-e1645686901855.png?fit=300%2C145&amp;ssl=1" data-large-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/Russia_Ukraine_Locator.svg_-e1645686901855.png?fit=560%2C270&amp;ssl=1" /><figcaption  class="wp-caption-text">Image: Wikimedia Commons</figcaption></figure></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://www.concrete-online.co.uk/russia-launches-full-scale-invasion-of-ukraine/">Russia launches &#8220;full-scale invasion&#8221; of Ukraine</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="30 Years Of Shopping: How Have Norwich Outlets Changed?" href="https://www.concrete-online.co.uk/30-years-of-shopping-how-have-norwich-outlets-changed/">
							<figure class="wp-caption featured"><img width="300" height="169" src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/shopping-scaled.jpg?fit=300%2C169&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/shopping-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/shopping-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/shopping-scaled.jpg?resize=560%2C315&amp;ssl=1 560w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/shopping-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/shopping-scaled.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/shopping-scaled.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/shopping-scaled.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="63480" data-permalink="https://www.concrete-online.co.uk/30-years-of-shopping-how-have-norwich-outlets-changed/shopping-2/" data-orig-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/shopping-scaled.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643928766&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="shopping" data-image-description="" data-image-caption="&lt;p&gt;Image: Unsplash&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/shopping-scaled.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/shopping-scaled.jpg?fit=560%2C315&amp;ssl=1" /><figcaption  class="wp-caption-text">Image: Unsplash</figcaption></figure></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://www.concrete-online.co.uk/30-years-of-shopping-how-have-norwich-outlets-changed/">30 Years Of Shopping: How Have Norwich Outlets Changed?</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Soldiers, sanctions, and a bid for stability: developments continue beyond the Ukrainian border" href="https://www.concrete-online.co.uk/soldiers-sanctions-and-a-bid-for-stability-developments-continue-beyond-the-ukrainian-border/">
							<figure class="wp-caption featured"><img width="300" height="169" src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/Russian_President_Putin_Speaks_During_a_Bilateral_Meeting_With_Secretary_Kerry_Focused_on_Syria_and_Ukraine_in_Moscow_25407410243-WC-scaled.jpg?fit=300%2C169&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/Russian_President_Putin_Speaks_During_a_Bilateral_Meeting_With_Secretary_Kerry_Focused_on_Syria_and_Ukraine_in_Moscow_25407410243-WC-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/Russian_President_Putin_Speaks_During_a_Bilateral_Meeting_With_Secretary_Kerry_Focused_on_Syria_and_Ukraine_in_Moscow_25407410243-WC-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/Russian_President_Putin_Speaks_During_a_Bilateral_Meeting_With_Secretary_Kerry_Focused_on_Syria_and_Ukraine_in_Moscow_25407410243-WC-scaled.jpg?resize=560%2C315&amp;ssl=1 560w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/Russian_President_Putin_Speaks_During_a_Bilateral_Meeting_With_Secretary_Kerry_Focused_on_Syria_and_Ukraine_in_Moscow_25407410243-WC-scaled.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/Russian_President_Putin_Speaks_During_a_Bilateral_Meeting_With_Secretary_Kerry_Focused_on_Syria_and_Ukraine_in_Moscow_25407410243-WC-scaled.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/Russian_President_Putin_Speaks_During_a_Bilateral_Meeting_With_Secretary_Kerry_Focused_on_Syria_and_Ukraine_in_Moscow_25407410243-WC-scaled.jpg?resize=2048%2C1152&amp;ssl=1 2048w, https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/Russian_President_Putin_Speaks_During_a_Bilateral_Meeting_With_Secretary_Kerry_Focused_on_Syria_and_Ukraine_in_Moscow_25407410243-WC-scaled.jpg?w=2400&amp;ssl=1 2400w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="63411" data-permalink="https://www.concrete-online.co.uk/soldiers-sanctions-and-a-bid-for-stability-developments-continue-beyond-the-ukrainian-border/russian_president_putin_speaks_during_a_bilateral_meeting_with_secretary_kerry_focused_on_syria_and_ukraine_in_moscow_25407410243-wc/" data-orig-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/Russian_President_Putin_Speaks_During_a_Bilateral_Meeting_With_Secretary_Kerry_Focused_on_Syria_and_Ukraine_in_Moscow_25407410243-WC-scaled.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1458819067&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Russian_President_Putin_Speaks_During_a_Bilateral_Meeting_With_Secretary_Kerry_Focused_on_Syria_and_Ukraine_in_Moscow_(25407410243) WC" data-image-description="" data-image-caption="&lt;p&gt;Image: Wikimedia Commons&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/Russian_President_Putin_Speaks_During_a_Bilateral_Meeting_With_Secretary_Kerry_Focused_on_Syria_and_Ukraine_in_Moscow_25407410243-WC-scaled.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/Russian_President_Putin_Speaks_During_a_Bilateral_Meeting_With_Secretary_Kerry_Focused_on_Syria_and_Ukraine_in_Moscow_25407410243-WC-scaled.jpg?fit=560%2C315&amp;ssl=1" /><figcaption  class="wp-caption-text">Image: Wikimedia Commons</figcaption></figure></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://www.concrete-online.co.uk/soldiers-sanctions-and-a-bid-for-stability-developments-continue-beyond-the-ukrainian-border/">Soldiers, sanctions, and a bid for stability: developments continue beyond the Ukrainian border</a></h6>
					  </header>
				</div>
			
				            
            	                <div class="clearfix"></div>

         </div>
    </section>

		
		<!--Comment-->
		
<!-- You can start editing here. -->


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=38221717&#038;postid=63828&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=What+do+you+think%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3842640bdc0849c35319ea0091167302aca025fd#parent=https%3A%2F%2Fwww.concrete-online.co.uk%2Fhundreds-attend-norwich-city-hall-protest-against-war-in-ukraine%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		                  
		    </div>
	      </div>
	      
	            
          <!--SideBar-->
	      <aside id="sidebar" class="four columns offset-by-one omega">
	         <div id="alaya_recent_posts-2" class="widget widget_alaya_recent_posts"><h6 class="widget_title">Recent News</h6><ul class="post_list"><li class="post-list-63828"><a href="https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/" class="thumbnail"><img src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/IMG_6432-scaled-e1645986282622.jpeg?resize=150%2C150&#038;ssl=1" alt="Hundreds attend Norwich City Hall protest against war in Ukraine" /></a><a href="https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/" class="post_title">Hundreds attend Norwich City Hall protest aga...</a><p>27/02/2022</p><div class="clear"></div></li><li class="post-list-63685"><a href="https://www.concrete-online.co.uk/uea-students-union-election-results/" class="thumbnail"><img src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/halfpage-e1645786718707.jpg?resize=150%2C150&#038;ssl=1" alt="UEA Students&#039; Union election results" /></a><a href="https://www.concrete-online.co.uk/uea-students-union-election-results/" class="post_title">UEA Students&#039; Union election results</a><p>25/02/2022</p><div class="clear"></div></li><li class="post-list-63642"><a href="https://www.concrete-online.co.uk/russia-launches-full-scale-invasion-of-ukraine/" class="thumbnail"><img src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/Russia_Ukraine_Locator.svg_-e1645686901855.png?resize=150%2C150&#038;ssl=1" alt="Russia launches &quot;full-scale invasion&quot; of Ukraine" /></a><a href="https://www.concrete-online.co.uk/russia-launches-full-scale-invasion-of-ukraine/" class="post_title">Russia launches &quot;full-scale invasion&quot; of Ukra...</a><p>24/02/2022</p><div class="clear"></div></li><li class="post-list-63638"><a href="https://www.concrete-online.co.uk/face-coverings-no-longer-required-in-university-buildings/" class="thumbnail"><img src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/face-masks-5954184_1280-e1645622355800.jpg?resize=150%2C150&#038;ssl=1" alt="Face coverings no longer required in university buildings" /></a><a href="https://www.concrete-online.co.uk/face-coverings-no-longer-required-in-university-buildings/" class="post_title">Face coverings no longer required in universi...</a><p>23/02/2022</p><div class="clear"></div></li><li class="post-list-63631"><a href="https://www.concrete-online.co.uk/i-have-never-been-so-scared-for-my-life-21-year-old-woman-allegedly-spiked-at-the-waterfront/" class="thumbnail"><img src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/dancing-206739_1280-e1645548516371.jpg?resize=150%2C150&#038;ssl=1" alt="&quot;I have never been so scared for my life&quot;: 21-year-old woman allegedly spiked at The Waterfront" /></a><a href="https://www.concrete-online.co.uk/i-have-never-been-so-scared-for-my-life-21-year-old-woman-allegedly-spiked-at-the-waterfront/" class="post_title">&quot;I have never been so scared for my life&quot;: 21...</a><p>22/02/2022</p><div class="clear"></div></li></ul></div><div id="alaya_recent_comments-2" class="widget widget_alaya_recent_comments"><h6 class="widget_title">Latest Comments</h6><ul><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/university-attribute-low-food-hygiene-rating-in-the-campus-shop-to-key-staff-shortages-due-to-covid-19/">
	                            <img alt='' src='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&#038;ssl=1' srcset='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        Lauren Moshi
	                        </span>
	                        <div class="comment-order">1</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/university-attribute-low-food-hygiene-rating-in-the-campus-shop-to-key-staff-shortages-due-to-covid-19/#comment-1178">
	                       University attribute low food hygiene rating in the campus shop to &#8220;key staff shortages due to Covid-19&#8221;
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Great content! Keep up the good work!
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/why-we-need-short-films/">
	                            <img alt='' src='https://secure.gravatar.com/avatar/8162f03d9a8c65bc1f518d371a20bca5?s=40&#038;d=wp_user_avatar&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8162f03d9a8c65bc1f518d371a20bca5?s=80&#038;d=wp_user_avatar&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        Jack Brindelli
	                        </span>
	                        <div class="comment-order">2</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/why-we-need-short-films/#comment-1177">
	                       Why We Need Short Films:
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	I might be late to this one, but why on Earth is the author's name at the bottom of the article? You have authors from the comments section who get&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/alice-in-the-pandemic-why-now-is-the-time-to-re-read-lewis-carrolls-classic/">
	                            <img alt='' src='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&#038;ssl=1' srcset='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        Lily Boag
	                        </span>
	                        <div class="comment-order">3</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/alice-in-the-pandemic-why-now-is-the-time-to-re-read-lewis-carrolls-classic/#comment-1167">
	                       Alice in the Pandemic: Why Now is the Time to Re-Read Lewis Carroll’s Classic
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	This is such a beautifully written and thoughtful article!
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/">
	                            <img alt='' src='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&#038;ssl=1' srcset='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        Tom
	                        </span>
	                        <div class="comment-order">4</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/#comment-1160">
	                       Decolonise UEA calls for UEA and the SU to adopt JDA definition of Antisemitism
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	I totally agree with Sophie's commment. Furthermore I think it should be clear that this definition does not only affect Jewish people, but also Palestinians, and so other people do&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/">
	                            <img alt='' src='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&#038;ssl=1' srcset='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        Sophie
	                        </span>
	                        <div class="comment-order">5</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/#comment-1159">
	                       Decolonise UEA calls for UEA and the SU to adopt JDA definition of Antisemitism
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	I'm very disappointed in Pride Society committee for refusing to commit to the campaign to change the definition of antisemitism used by the university. As a queer student, I do&hellip;
	                </div>
				</li></ul></div>	      </aside>	      
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="alaya_recent_posts-4" class="widget widget_alaya_recent_posts"><h6 class="widget_title">Recent News</h6><ul class="post_list"><li class="post-list-63828"><a href="https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/" class="thumbnail"><img src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/IMG_6432-scaled-e1645986282622.jpeg?resize=150%2C150&#038;ssl=1" alt="Hundreds attend Norwich City Hall protest against war in Ukraine" /></a><a href="https://www.concrete-online.co.uk/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/" class="post_title">Hundreds attend Norwich City Hall protest aga...</a><p>27/02/2022</p><div class="clear"></div></li><li class="post-list-63685"><a href="https://www.concrete-online.co.uk/uea-students-union-election-results/" class="thumbnail"><img src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/halfpage-e1645786718707.jpg?resize=150%2C150&#038;ssl=1" alt="UEA Students&#039; Union election results" /></a><a href="https://www.concrete-online.co.uk/uea-students-union-election-results/" class="post_title">UEA Students&#039; Union election results</a><p>25/02/2022</p><div class="clear"></div></li><li class="post-list-63642"><a href="https://www.concrete-online.co.uk/russia-launches-full-scale-invasion-of-ukraine/" class="thumbnail"><img src="https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2022/02/Russia_Ukraine_Locator.svg_-e1645686901855.png?resize=150%2C150&#038;ssl=1" alt="Russia launches &quot;full-scale invasion&quot; of Ukraine" /></a><a href="https://www.concrete-online.co.uk/russia-launches-full-scale-invasion-of-ukraine/" class="post_title">Russia launches &quot;full-scale invasion&quot; of Ukra...</a><p>24/02/2022</p><div class="clear"></div></li></ul></div>	      </section>
	      
	      <section class="four columns">
	          <div id="calendar-2" class="widget widget_calendar"><h6 class="widget_title">Calendar</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>February 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td><a href="https://www.concrete-online.co.uk/2022/02/04/" aria-label="Posts published on February 4, 2022">4</a></td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td><a href="https://www.concrete-online.co.uk/2022/02/08/" aria-label="Posts published on February 8, 2022">8</a></td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td><a href="https://www.concrete-online.co.uk/2022/02/20/" aria-label="Posts published on February 20, 2022">20</a></td>
	</tr>
	<tr>
		<td>21</td><td><a href="https://www.concrete-online.co.uk/2022/02/22/" aria-label="Posts published on February 22, 2022">22</a></td><td><a href="https://www.concrete-online.co.uk/2022/02/23/" aria-label="Posts published on February 23, 2022">23</a></td><td><a href="https://www.concrete-online.co.uk/2022/02/24/" aria-label="Posts published on February 24, 2022">24</a></td><td><a href="https://www.concrete-online.co.uk/2022/02/25/" aria-label="Posts published on February 25, 2022">25</a></td><td>26</td><td><a href="https://www.concrete-online.co.uk/2022/02/27/" aria-label="Posts published on February 27, 2022">27</a></td>
	</tr>
	<tr>
		<td id="today">28</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.concrete-online.co.uk/2022/01/">&laquo; Jan</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div>	      </section>
	      
	      <section class="four columns">
	       <div id="alaya_recent_comments-3" class="widget widget_alaya_recent_comments"><h6 class="widget_title">Latest Comments</h6><ul><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/university-attribute-low-food-hygiene-rating-in-the-campus-shop-to-key-staff-shortages-due-to-covid-19/">
	                            <img alt='' src='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&#038;ssl=1' srcset='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        Lauren Moshi
	                        </span>
	                        <div class="comment-order">1</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/university-attribute-low-food-hygiene-rating-in-the-campus-shop-to-key-staff-shortages-due-to-covid-19/#comment-1178">
	                       University attribute low food hygiene rating in the campus shop to &#8220;key staff shortages due to Covid-19&#8221;
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	Great content! Keep up the good work!
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/why-we-need-short-films/">
	                            <img alt='' src='https://secure.gravatar.com/avatar/8162f03d9a8c65bc1f518d371a20bca5?s=40&#038;d=wp_user_avatar&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8162f03d9a8c65bc1f518d371a20bca5?s=80&#038;d=wp_user_avatar&#038;r=pg 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        Jack Brindelli
	                        </span>
	                        <div class="comment-order">2</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/why-we-need-short-films/#comment-1177">
	                       Why We Need Short Films:
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	I might be late to this one, but why on Earth is the author's name at the bottom of the article? You have authors from the comments section who get&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/alice-in-the-pandemic-why-now-is-the-time-to-re-read-lewis-carrolls-classic/">
	                            <img alt='' src='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&#038;ssl=1' srcset='https://i0.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        Lily Boag
	                        </span>
	                        <div class="comment-order">3</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/alice-in-the-pandemic-why-now-is-the-time-to-re-read-lewis-carrolls-classic/#comment-1167">
	                       Alice in the Pandemic: Why Now is the Time to Re-Read Lewis Carroll’s Classic
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	This is such a beautifully written and thoughtful article!
	                </div>
				</li></ul></div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="text-14" class="widget widget_text"><h6 class="widget_title">About Us</h6>			<div class="textwidget"><p><span class="d2edcug0 hpfvmrgz qv66sw1b c1et5uql rrkovp55 a8c37x1j keod5gw0 nxhoafnm aigsh9s9 d3f4x2em fe6kdd0r mau55g9w c8b282yb iv3no6db jq4qci2q a3bd9o3v knj5qynh oo9gr5id hzawbc8m" dir="auto"><span class="d2edcug0 hpfvmrgz qv66sw1b c1et5uql rrkovp55 jq4qci2q a3bd9o3v knj5qynh oo9gr5id hzawbc8m">The University of East Anglia&#8217;s official student newspaper. Concrete is in print and online. </span></span></p>
<div dir="auto">If you would like to get in touch, email the Editor on Concrete.Editor@uea.ac.uk. Follow us at @ConcreteUEA.</div>
</div>
		</div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		      		        Copyright &copy; 2018 <a href="https://www.concrete-online.co.uk/" title="Concrete">Concrete</a>. All rights reserved.
		      
	     </div>
	     <div class="footer_menu eight columns">
		    	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="https://www.concrete-online.co.uk/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies. By continuing to use this website you are giving consent to cookies being used. <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Fine with me!</a> |    <a href="https://www.concrete-online.co.uk/cookies/" id="CONSTANT_OPEN_URL"  class="medium cli-plugin-button cli-plugin-main-link" style="display:inline-block;" >Tell me more.</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->	<div style="display:none">
	<div class="grofile-hash-map-01041c7178852f3d92bf85590026a2d0">
	</div>
	<div class="grofile-hash-map-1337af77cff17b0f79e20d1919752327">
	</div>
	<div class="grofile-hash-map-8162f03d9a8c65bc1f518d371a20bca5">
	</div>
	<div class="grofile-hash-map-4d478e82964502af366d9351b216fc55">
	</div>
	<div class="grofile-hash-map-d963fd28393c48e6328fbf47b1ccc7bc">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.concrete-online.co.uk\/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine\/":63828};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/hundreds-attend-norwich-city-hall-protest-against-war-in-ukraine/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.concrete-online.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/jquery.finalTilesGallery.js?ver=3.5.4' id='finalTilesGallery-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.concrete-online.co.uk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"bea6ad4b50","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.7' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202209' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/js/jquery.sticky.js' id='sticky-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/js/jquery.easing.min.js' id='easing-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/build/citynews.min.js' id='citynews-js'></script>
<script type='text/javascript' id='citynews-js-after'>
			   var comment_title="COMMENT ON THIS POST";
			   var temperature_unit="c";
			   var clientIP = "107.23.218.4";
			   var ipinfodb_api = "";
			   var template_url = "https://www.concrete-online.co.uk/wp-content/themes/citynews";
		   
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38221717&postid=63828&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3842640bdc0849c35319ea0091167302aca025fd#parent=https%3A%2F%2Fwww.concrete-online.co.uk%2Fhundreds-attend-norwich-city-hall-protest-against-war-in-ukraine%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38221717&postid=63828&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3842640bdc0849c35319ea0091167302aca025fd#parent=https%3A%2F%2Fwww.concrete-online.co.uk%2Fhundreds-attend-norwich-city-hall-protest-against-war-in-ukraine%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'38221717',post:'63828',tz:'0',srv:'www.concrete-online.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '38221717', '63828' ]);
</script>
    </body>
</html>