<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="https://www.concrete-online.co.uk/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>UEA Vice Chancellor David Richardson offers full support to Afghan students - Concrete</title>
	<meta name="description" content="Vice Chancellor David Richardson released a statement offering UEA’s full support to Afghan students, linked in an email sent around 3pm today via the UEA" />
	<link rel="canonical" href="https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="UEA Vice Chancellor David Richardson offers full support to Afghan students - Concrete" />
	<meta property="og:description" content="Vice Chancellor David Richardson released a statement offering UEA’s full support to Afghan students, linked in an email sent around 3pm today via the UEA" />
	<meta property="og:url" content="https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/" />
	<meta property="og:site_name" content="Concrete" />
	<meta property="article:publisher" content="https://www.facebook.com/ConcreteNewspaper" />
	<meta property="article:published_time" content="2021-08-19T15:40:12+00:00" />
	<meta property="article:modified_time" content="2021-08-19T15:40:15+00:00" />
	<meta property="og:image" content="https://www.concrete-online.co.uk/wp-content/uploads/2021/08/Screenshot_20210819-163822.png" />
	<meta property="og:image:width" content="1626" />
	<meta property="og:image:height" content="915" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@concreteuea" />
	<meta name="twitter:site" content="@concreteuea" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jim Gell" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.concrete-online.co.uk/#website","url":"https://www.concrete-online.co.uk/","name":"Concrete","description":"The University of East Anglia&#039;s official student newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.concrete-online.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/Screenshot_20210819-163822.png?fit=1626%2C915&ssl=1","contentUrl":"https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/Screenshot_20210819-163822.png?fit=1626%2C915&ssl=1","width":1626,"height":915,"caption":"Image: UEA"},{"@type":"WebPage","@id":"https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/#webpage","url":"https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/","name":"UEA Vice Chancellor David Richardson offers full support to Afghan students - Concrete","isPartOf":{"@id":"https://www.concrete-online.co.uk/#website"},"primaryImageOfPage":{"@id":"https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/#primaryimage"},"datePublished":"2021-08-19T15:40:12+00:00","dateModified":"2021-08-19T15:40:15+00:00","author":{"@id":"https://www.concrete-online.co.uk/#/schema/person/36758a55a48baf0d91f8cbb9eac95ad4"},"description":"Vice Chancellor David Richardson released a statement offering UEA\u2019s full support to Afghan students, linked in an email sent around 3pm today via the UEA","breadcrumb":{"@id":"https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/"]}]},{"@type":"BreadcrumbList","@id":"https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.concrete-online.co.uk/"},{"@type":"ListItem","position":2,"name":"Breaking News","item":"https://www.concrete-online.co.uk/breaking-news/"},{"@type":"ListItem","position":3,"name":"UEA Vice Chancellor David Richardson offers full support to Afghan students"}]},{"@type":"Person","@id":"https://www.concrete-online.co.uk/#/schema/person/36758a55a48baf0d91f8cbb9eac95ad4","name":"Jim Gell","image":{"@type":"ImageObject","@id":"https://www.concrete-online.co.uk/#personlogo","inLanguage":"en-US","url":"https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=96%2C96&ssl=1","contentUrl":"https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=96%2C96&ssl=1","caption":"Jim Gell"},"url":"https://www.concrete-online.co.uk/author/james-gell/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Concrete &raquo; Feed" href="https://www.concrete-online.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Concrete &raquo; Comments Feed" href="https://www.concrete-online.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Concrete &raquo; UEA Vice Chancellor David Richardson offers full support to Afghan students Comments Feed" href="https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.concrete-online.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='finalTilesGallery_stylesheet-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/ftg.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome_stylesheet-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-style-css'  href='https://www.concrete-online.co.uk/wp-content/themes/citynews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-css'  href='https://www.concrete-online.co.uk/wp-content/themes/citynews/build/citynews.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-addon-css'  href='https://www.concrete-online.co.uk/wp-content/plugins/citynews-addon/assets/css/citynews-addon.css' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.9.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#2c3e50","border_on":"","button_1_button_colour":"#efcf00","button_1_button_hover":"#bfa600","button_1_link_colour":"#011987","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#ffffff","button_2_button_hover":"#cccccc","button_2_link_colour":"#2c3e50","button_2_as_button":"1","button_2_hidebar":"","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"1","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"8000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/www.concrete-online.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.0.5' id='cookie-law-info-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js' id='modernizr-custom-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/js/jflickrfeed.min.js' id='jflickrfeed-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/js/jquery.colorbox.js' id='colorbox-js'></script>
<link rel="https://api.w.org/" href="https://www.concrete-online.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.concrete-online.co.uk/wp-json/wp/v2/posts/61621" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.concrete-online.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.concrete-online.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/p2Andj-g1T' />
<link rel="alternate" type="application/json+oembed" href="https://www.concrete-online.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fuea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.concrete-online.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fuea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students%2F&#038;format=xml" />
<style type="text/css">
</style>


		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/cropped-CLogo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/cropped-CLogo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/cropped-CLogo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/cropped-CLogo.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.scrolling_posts header.horizontal h5 span{border:none;background:#fff !important;color:#fff;padding:5px 10px}
.scrolling_posts header.horizontal {
    height: 40px;
}
.row, .clearfix {
    height: 20px
}
.wp-caption {
	margin: auto;
}

.two_columns {
	width: 45%;
}
.masonry h4 {
	font-size: 2.4rem !important;
}
.masonry-brick {
	margin-bottom: 40px;
}
.three_columns {
    width: 30%;
}
.standard_blog .post.thumbnail_s .wp-caption-text {
	visibility: hidden;
}
#weather {
	visibility: hidden;
}

.alaya_pagenavi span.page-numbers.dots {
	background: #fff;
	border: 1px solid #fff;
	color: #000;
	text-decoration: none;
}

.related-posts .wp-caption-text {
	visibility: hidden;
}

.post.thumbnail_s .thumbnail {
	margin-right: 8px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-61621 single-format-standard citynews with-sidebar wpb-js-composer js-comp-ver-6.5.0 vc_responsive">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61338"><a href="https://www.concrete-online.co.uk/get-involved/">Get involved</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47989"><a href="https://www.concrete-online.co.uk/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47977"><a href="https://www.concrete-online.co.uk/global/">Global</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59819"><a href="https://www.concrete-online.co.uk/global/global-investigates/">Global Investigates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47976"><a href="https://www.concrete-online.co.uk/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61337"><a href="https://www.concrete-online.co.uk/features/interview/">Interview</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47975"><a href="https://www.concrete-online.co.uk/comment/">Comment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47978"><a href="https://www.concrete-online.co.uk/science/">Science</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61342"><a href="https://www.concrete-online.co.uk/science/climate-change/">Climate Change</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47980"><a href="https://www.concrete-online.co.uk/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47979"><a href="https://www.concrete-online.co.uk/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47981"><a href="https://www.concrete-online.co.uk/venue/">Venue</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47982"><a href="https://www.concrete-online.co.uk/venue/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51483"><a href="https://www.concrete-online.co.uk/venue/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47983"><a href="https://www.concrete-online.co.uk/venue/creative-writing/">Creative Writing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47984"><a href="https://www.concrete-online.co.uk/venue/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47985"><a href="https://www.concrete-online.co.uk/venue/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47986"><a href="https://www.concrete-online.co.uk/venue/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47987"><a href="https://www.concrete-online.co.uk/venue/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47988"><a href="https://www.concrete-online.co.uk/venue/tv/">TV</a></li>
</ul>
</li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/ConcreteNewspaper" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
 <a href="https://twitter.com/concreteuea" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a> 
<a href="https://www.instagram.com/concreteuea/" title="instagram" class="instagram" target="_blank"><i class="fa fa-instagram"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top">
	      <!--LOGO-->
	      <div class="logo">
	        <a href="https://www.concrete-online.co.uk/" title="Concrete">
	        	          <span><img src="https://www.concrete-online.co.uk/wp-content/uploads/2020/07/concrete-black.png" /></span>
	        	        </a>
	        <div class="local_info">
	        <span class="local_date">Saturday 21 August 2021 </span>
	          	          	<div id="weather-image"><img src="" class="weather-icon" /></div>
	            <div id="weather">
	            	<span class="weather-min-temperature"></span> - <span class="weather-max-temperature"></span>
	            </div>
	            <div class="weather-location"></div>
	      	  		   </div>
	      </div>
	      
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-61338" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.concrete-online.co.uk/get-involved/">Get involved</a></li>
<li id="menu-item-47989" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/news/">News</a></li>
<li id="menu-item-47977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.concrete-online.co.uk/global/">Global</a>
<ul class="sub-menu">
	<li id="menu-item-59819" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/global/global-investigates/">Global Investigates</a></li>
</ul>
</li>
<li id="menu-item-47976" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/features/">Features</a></li>
<li id="menu-item-61337" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/features/interview/">Interview</a></li>
<li id="menu-item-47975" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/comment/">Comment</a></li>
<li id="menu-item-47978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.concrete-online.co.uk/science/">Science</a>
<ul class="sub-menu">
	<li id="menu-item-61342" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/science/climate-change/">Climate Change</a></li>
</ul>
</li>
<li id="menu-item-47980" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/travel/">Travel</a></li>
<li id="menu-item-47979" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/sport/">Sport</a></li>
<li id="menu-item-47981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.concrete-online.co.uk/venue/">Venue</a>
<ul class="sub-menu">
	<li id="menu-item-47982" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/arts/">Arts</a></li>
	<li id="menu-item-51483" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/books/">Books</a></li>
	<li id="menu-item-47983" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/creative-writing/">Creative Writing</a></li>
	<li id="menu-item-47984" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/fashion/">Fashion</a></li>
	<li id="menu-item-47985" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/film/">Film</a></li>
	<li id="menu-item-47986" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/gaming/">Gaming</a></li>
	<li id="menu-item-47987" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/music/">Music</a></li>
	<li id="menu-item-47988" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.concrete-online.co.uk/venue/tv/">TV</a></li>
</ul>
</li>
			</ul>
			
	      </nav>
	      
      </header>
      
            
      
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
          
          <div id="breadcrumbs">
	         <div class="navi"><i class="fa fa-home"></i><a href="https://www.concrete-online.co.uk/">Home</a> <span class="sep">&raquo;</span> <span class="current">UEA Vice Chancellor David Richardson offers full support to Afghan students</span></div> 
	         	         <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=UEA+Vice+Chancellor+David+Richardson+offers+full+support+to+Afghan+students&amp;url=https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=https://www.concrete-online.co.uk/wp-content/uploads/2021/08/Screenshot_20210819-163822.png&amp;description=UEA+Vice+Chancellor+David+Richardson+offers+full+support+to+Afghan+students&amp;url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fuea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=UEA+Vice+Chancellor+David+Richardson+offers+full+support+to+Afghan+students&amp;source=https%3A%2F%2Fwww.concrete-online.co.uk%2Fuea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students%2F&amp;url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fuea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	         </div>
	                   </div>
          
	      <!--Main Content-->
	      <div id="main" class="eleven columns">
	        <div class="standard_blog">          	                  
	                  
                     
		<!---Posts-->
				<article class="post-61621 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-main-stories tag-prof-david-richardson tag-taliban tag-vice-chancellor-2">
		<div class="thumbnail"><figure class="wp-caption featured"><img width="560" height="315" src="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/Screenshot_20210819-163822.png?fit=560%2C315&amp;ssl=1" class="featured_image wp-post-image" alt="UEA Vice Chancellor David Richardson offers full support to Afghan students" loading="lazy" srcset="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/Screenshot_20210819-163822.png?w=1626&amp;ssl=1 1626w, https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/Screenshot_20210819-163822.png?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/Screenshot_20210819-163822.png?resize=560%2C315&amp;ssl=1 560w, https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/Screenshot_20210819-163822.png?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/Screenshot_20210819-163822.png?resize=1536%2C864&amp;ssl=1 1536w" sizes="(max-width: 560px) 100vw, 560px" data-attachment-id="61622" data-permalink="https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/screenshot_20210819-163822/" data-orig-file="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/Screenshot_20210819-163822.png?fit=1626%2C915&amp;ssl=1" data-orig-size="1626,915" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screenshot_20210819-163822" data-image-description="" data-image-caption="&lt;p&gt;Image: UEA&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/Screenshot_20210819-163822.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/Screenshot_20210819-163822.png?fit=560%2C315&amp;ssl=1" /><figcaption  class="wp-caption-text">Image: UEA</figcaption></figure></div>		
		<div class="entry-body">
				  <span class="category"><a href="https://www.concrete-online.co.uk/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.concrete-online.co.uk/main-stories/" rel="category tag">Main Stories</a></span>
		  		  <h1 class="entry-title">UEA Vice Chancellor David Richardson offers full support to Afghan students</h1>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    
<p>Vice Chancellor David Richardson released a statement offering UEA’s full support to Afghan students, linked in an email sent around 3pm today via the UEA intranet.</p>



<p>He begins: “The University of East Anglia (UEA) is deeply concerned at the distressing scenes unfolding in Afghanistan and calls for the UK Government to expedite the safe passage of affected students to take up their place to study in the UK.”</p>



<p>The statement calls “for the government to confirm that the decision to pause the Chevening programme in Afghanistan for the 2021-22 academic year has been reversed.”</p>



<p>The Chevening Scholarship programme is a fully funded one-year master’s degree at a UK university for prospective foreign students. Notably, the current president of Costa Rica and Former Deputy Prime Minister of Egypt were both enrolled on the programme, along with around 50,000 alumni in positions of leadership and innovation within politics, development, science, and technology across the globe.</p>



<p>He adds: “We will continue to do all that we can to support and accelerate any required visas and funding as needed, along with the safe travel of Chevening Scholars to the UK.</p>



<p>The University is in contact with current and prospective students from Afghanistan, including Chevening Scholars, who were due to start their courses at UEA in September this year. &nbsp;Ongoing support from the University is available, including financial support, and this has been offered to those affected.”</p>



<p>Alongside offering support for ensuring the safe travel of students to the UK, he also noted UEA’s tradition as being one of the oldest ongoing Universities of Sanctuary, committed to develop a welcoming culture for students fleeing conflict and persecution.</p>



<p>“UEA is proud to be recognised as a University of Sanctuary, as part of the City of Sanctuary movement and is committed to helping reduce the barriers to participation in higher education.&nbsp;As ever, we will work alongside Universities UK to help and support those who wish to begin and continue their studies in the UK.”</p>



<p>The email also links to a contact email for those affected by the news in Afghanistan who wish to speak to someone in Student Services.</p>



<p>The statement responds to the Taliban insurrection in Afghanistan, resulting in numerous Afghan refugees, scholars, diplomats, interpreters, and development workers unable to evacuate. While the UK committed to take in 5,000 Afghan refugees this year under a new resettlement scheme, there are many who fear for their lives and futures.</p>


<hr>
<h3 class="p1"><a href="https://twitter.com/ConcreteUEA"><strong><span class="s1">Follow Concrete on Twitter to stay up to date</span></strong></a></h3>
<hr>
<hr>
<h3 class="p1"><a href="https://www.facebook.com/ConcreteNewspaper/"><strong><span class="s1">Like Concrete on Facebook to stay up to date</span></strong></a></h3>
<hr>
<hr>
<h3 class="p1"><a href="https://www.instagram.com/concreteuea/?hl=en/"><strong><span class="s1">Follow Concrete on Instagram to stay up to date</span></strong></a></h3>
<hr><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-61621" class="share-facebook sd-button share-icon no-text" href="https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-61621" class="share-twitter sd-button share-icon no-text" href="https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-61621" class="share-linkedin sd-button share-icon no-text" href="https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		    
		                   <div class="taglist">
                  <i class="fa fa-tag"></i> <a href="https://www.concrete-online.co.uk/tag/prof-david-richardson/" rel="tag">Prof David Richardson</a> <a href="https://www.concrete-online.co.uk/tag/taliban/" rel="tag">Taliban</a> <a href="https://www.concrete-online.co.uk/tag/vice-chancellor-2/" rel="tag">Vice Chancellor</a>               </div>  
                        <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>19/08/2021</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=UEA+Vice+Chancellor+David+Richardson+offers+full+support+to+Afghan+students&amp;url=https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=https://www.concrete-online.co.uk/wp-content/uploads/2021/08/Screenshot_20210819-163822.png&amp;description=UEA+Vice+Chancellor+David+Richardson+offers+full+support+to+Afghan+students&amp;url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fuea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=UEA+Vice+Chancellor+David+Richardson+offers+full+support+to+Afghan+students&amp;source=https%3A%2F%2Fwww.concrete-online.co.uk%2Fuea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students%2F&amp;url=https%3A%2F%2Fwww.concrete-online.co.uk%2Fuea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="https://www.concrete-online.co.uk/author/james-gell/"><img alt='' src='https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1' srcset='https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=160%2C160&#038;ssl=1 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></a>
		<p><strong>Jim Gell</strong>
		 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/" rel="prev">Decolonise UEA calls for UEA and the SU to adopt JDA definition of Antisemitism</a></div>		 
		</div>
		
		<br />
<b>Notice</b>:  Trying to access array offset on value of type null in <b>/home/wp_35pmrq/concrete-online.co.uk/wp-content/themes/citynews/tpl/tpl-related-posts.php</b> on line <b>11</b><br />
<br />
<b>Notice</b>:  Trying to access array offset on value of type null in <b>/home/wp_35pmrq/concrete-online.co.uk/wp-content/themes/citynews/tpl/tpl-related-posts.php</b> on line <b>26</b><br />
	
    <section class="related-posts">
    
        <h3 class="section-title">You may also like</h3>
    
        <div class="grids">
            		
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Taliban enters Kabul, captures last remaining Afghan city" href="https://www.concrete-online.co.uk/taliban-enters-kabul-captures-last-remaining-afghan-city/">
							<figure class="wp-caption featured"><img width="300" height="159" src="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/img_2379-1-e1629114547348.jpg?fit=300%2C159&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/img_2379-1-e1629114547348.jpg?w=651&amp;ssl=1 651w, https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/img_2379-1-e1629114547348.jpg?resize=300%2C159&amp;ssl=1 300w, https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/img_2379-1-e1629114547348.jpg?resize=560%2C297&amp;ssl=1 560w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="61595" data-permalink="https://www.concrete-online.co.uk/taliban-enters-kabul-captures-last-remaining-afghan-city/img_2379-jpg-2/" data-orig-file="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/img_2379-1-e1629114547348.jpg?fit=651%2C345&amp;ssl=1" data-orig-size="651,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2379.jpg" data-image-description="&lt;p&gt;Image: Wikimedia Commons&lt;/p&gt;
" data-image-caption="&lt;p&gt;Image: Wikimedia Commons&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/img_2379-1-e1629114547348.jpg?fit=300%2C159&amp;ssl=1" data-large-file="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/img_2379-1-e1629114547348.jpg?fit=560%2C297&amp;ssl=1" /><figcaption  class="wp-caption-text">Image: Wikimedia Commons</figcaption></figure></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://www.concrete-online.co.uk/taliban-enters-kabul-captures-last-remaining-afghan-city/">Taliban enters Kabul, captures last remaining Afghan city</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="Taliban Control Increases as Afghan Troops are Forced into Tajikistan" href="https://www.concrete-online.co.uk/taliban-control-increases-as-afghan-troops-are-forced-into-tajikistan/">
							<figure class="wp-caption featured"><img width="300" height="170" src="https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/08/Afghanistan_Flag.jpg?fit=300%2C170&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/08/Afghanistan_Flag.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/08/Afghanistan_Flag.jpg?resize=300%2C170&amp;ssl=1 300w, https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/08/Afghanistan_Flag.jpg?resize=560%2C316&amp;ssl=1 560w, https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/08/Afghanistan_Flag.jpg?resize=768%2C434&amp;ssl=1 768w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="52425" data-permalink="https://www.concrete-online.co.uk/over-70-dead-in-afghanistan-flash-floods/afghanistan_flag/" data-orig-file="https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/08/Afghanistan_Flag.jpg?fit=1200%2C678&amp;ssl=1" data-orig-size="1200,678" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Afghanistan_Flag" data-image-description="" data-image-caption="&lt;p&gt;Photo: Wikimedia Commons&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/08/Afghanistan_Flag.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/08/Afghanistan_Flag.jpg?fit=560%2C316&amp;ssl=1" /><figcaption  class="wp-caption-text">Image: Wikimedia Commons</figcaption></figure></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://www.concrete-online.co.uk/taliban-control-increases-as-afghan-troops-are-forced-into-tajikistan/">Taliban Control Increases as Afghan Troops are Forced into Tajikistan</a></h6>
					  </header>
				</div>
			
						
				<div class="item post">
					  <div class="thumbnail">
					      <a title="University marketisation and UEA(su)" href="https://www.concrete-online.co.uk/university-marketisation-and-ueasu/">
							<figure class="wp-caption featured"><img width="300" height="219" src="https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/05/SU-1.jpg?fit=300%2C219&amp;ssl=1" class="attachment-medium size-medium wp-post-image" alt="Marketisation of the SU" loading="lazy" srcset="https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/05/SU-1.jpg?w=436&amp;ssl=1 436w, https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/05/SU-1.jpg?resize=300%2C219&amp;ssl=1 300w, https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/05/SU-1.jpg?resize=324%2C235&amp;ssl=1 324w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="50995" data-permalink="https://www.concrete-online.co.uk/university-marketisation-and-ueasu/su-2/" data-orig-file="https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/05/SU-1.jpg?fit=436%2C319&amp;ssl=1" data-orig-size="436,319" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Matthew&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589733112&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SU" data-image-description="" data-image-caption="&lt;p&gt;Photo: Concrete/Harry Chapman&lt;/p&gt;
" data-medium-file="https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/05/SU-1.jpg?fit=300%2C219&amp;ssl=1" data-large-file="https://i1.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/05/SU-1.jpg?fit=436%2C319&amp;ssl=1" /><figcaption  class="wp-caption-text">Photo: Concrete/Harry Chapman</figcaption></figure></a>
					  </div>
					  <header class="entry-header">
						  <h6><a href="https://www.concrete-online.co.uk/university-marketisation-and-ueasu/">University marketisation and UEA(su)</a></h6>
					  </header>
				</div>
			
				            
            	                <div class="clearfix"></div>

         </div>
    </section>

		
		<!--Comment-->
		
<!-- You can start editing here. -->


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">What do you think?					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=38221717&#038;postid=61621&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=What+do+you+think%3F&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e918d64efbd8d6b2208099104685a7b5281b5d31#parent=https%3A%2F%2Fwww.concrete-online.co.uk%2Fuea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		                  
		    </div>
	      </div>
	      
	            
          <!--SideBar-->
	      <aside id="sidebar" class="four columns offset-by-one omega">
	         <div id="alaya_recent_posts-2" class="widget widget_alaya_recent_posts"><h6 class="widget_title">Recent News</h6><ul class="post_list"><li class="post-list-61621"><a href="https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/" class="thumbnail"><img src="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/Screenshot_20210819-163822.png?resize=150%2C150&#038;ssl=1" alt="UEA Vice Chancellor David Richardson offers full support to Afghan students" /></a><a href="https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/" class="post_title">UEA Vice Chancellor David Richardson offers f...</a><p>19/08/2021</p><div class="clear"></div></li><li class="post-list-61618"><a href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/" class="thumbnail"><img src="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/235353603_1289753978126983_7643336378281843387_n.jpg?resize=150%2C150&#038;ssl=1" alt="Decolonise UEA calls for UEA and the SU to adopt JDA definition of Antisemitism" /></a><a href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/" class="post_title">Decolonise UEA calls for UEA and the SU to ad...</a><p>19/08/2021</p><div class="clear"></div></li><li class="post-list-61603"><a href="https://www.concrete-online.co.uk/obituary-for-richard-deswarte/" class="thumbnail"><img src="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/06/uea-553856_1280-e1626978575746.jpg?resize=150%2C150&#038;ssl=1" alt="Obituary for Richard Deswarte" /></a><a href="https://www.concrete-online.co.uk/obituary-for-richard-deswarte/" class="post_title">Obituary for Richard Deswarte</a><p>17/08/2021</p><div class="clear"></div></li><li class="post-list-61575"><a href="https://www.concrete-online.co.uk/the-magic-of-the-olympics/" class="thumbnail"><img src="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/olympic-games-1608127_1280.png?resize=150%2C150&#038;ssl=1" alt="The Magic of the Olympics" /></a><a href="https://www.concrete-online.co.uk/the-magic-of-the-olympics/" class="post_title">The Magic of the Olympics</a><p>17/08/2021</p><div class="clear"></div></li><li class="post-list-61571"><a href="https://www.concrete-online.co.uk/womens-cricket-levelling-the-playing-field/" class="thumbnail"><img src="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/England-Women-1.jpg?resize=150%2C150&#038;ssl=1" alt="Women’s Cricket: Levelling the playing field?" /></a><a href="https://www.concrete-online.co.uk/womens-cricket-levelling-the-playing-field/" class="post_title">Women’s Cricket: Levelling the playing field?</a><p>17/08/2021</p><div class="clear"></div></li></ul></div><div id="alaya_recent_comments-2" class="widget widget_alaya_recent_comments"><h6 class="widget_title">Latest Comments</h6><ul><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/">
	                            <img alt='' src='https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&#038;ssl=1' srcset='https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        Tom
	                        </span>
	                        <div class="comment-order">1</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/#comment-1160">
	                       Decolonise UEA calls for UEA and the SU to adopt JDA definition of Antisemitism
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	I totally agree with Sophie's commment. Furthermore I think it should be clear that this definition does not only affect Jewish people, but also Palestinians, and so other people do&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/">
	                            <img alt='' src='https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&#038;ssl=1' srcset='https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        Sophie
	                        </span>
	                        <div class="comment-order">2</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/#comment-1159">
	                       Decolonise UEA calls for UEA and the SU to adopt JDA definition of Antisemitism
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	I'm very disappointed in Pride Society committee for refusing to commit to the campaign to change the definition of antisemitism used by the university. As a queer student, I do&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/editorial-team/">
	                            <img alt='' src='https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&#038;ssl=1' srcset='https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        
	                        </span>
	                        <div class="comment-order">3</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/editorial-team/#comment-1158">
	                       Editorial Team 2021/22
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	These people are sick - Joe Biden is the greatest president ever ?!
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/editorial-team/">
	                            <img alt='' src='https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&#038;ssl=1' srcset='https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        Gabriel Ward
	                        </span>
	                        <div class="comment-order">4</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/editorial-team/#comment-1155">
	                       Editorial Team 2021/22
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	There doesn't appear to be any information on the CONCRETE members, nor, any way of contacting them.
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/how-i-learnt-to-love-classic-cinema-a-guide-to-the-golden-age-of-hollywood/">
	                            <img alt='' src='https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&#038;ssl=1' srcset='https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        
	                        </span>
	                        <div class="comment-order">5</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/how-i-learnt-to-love-classic-cinema-a-guide-to-the-golden-age-of-hollywood/#comment-1150">
	                       How I Learnt to Love Classic Cinema: A Guide to the Golden Age of Hollywood
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	The one that did it for me .... The African Queen
	                </div>
				</li></ul></div>	      </aside>	      
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        <div id="alaya_recent_posts-4" class="widget widget_alaya_recent_posts"><h6 class="widget_title">Recent News</h6><ul class="post_list"><li class="post-list-61621"><a href="https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/" class="thumbnail"><img src="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/Screenshot_20210819-163822.png?resize=150%2C150&#038;ssl=1" alt="UEA Vice Chancellor David Richardson offers full support to Afghan students" /></a><a href="https://www.concrete-online.co.uk/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/" class="post_title">UEA Vice Chancellor David Richardson offers f...</a><p>19/08/2021</p><div class="clear"></div></li><li class="post-list-61618"><a href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/" class="thumbnail"><img src="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/08/235353603_1289753978126983_7643336378281843387_n.jpg?resize=150%2C150&#038;ssl=1" alt="Decolonise UEA calls for UEA and the SU to adopt JDA definition of Antisemitism" /></a><a href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/" class="post_title">Decolonise UEA calls for UEA and the SU to ad...</a><p>19/08/2021</p><div class="clear"></div></li><li class="post-list-61603"><a href="https://www.concrete-online.co.uk/obituary-for-richard-deswarte/" class="thumbnail"><img src="https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2021/06/uea-553856_1280-e1626978575746.jpg?resize=150%2C150&#038;ssl=1" alt="Obituary for Richard Deswarte" /></a><a href="https://www.concrete-online.co.uk/obituary-for-richard-deswarte/" class="post_title">Obituary for Richard Deswarte</a><p>17/08/2021</p><div class="clear"></div></li></ul></div>	      </section>
	      
	      <section class="four columns">
	          <div id="calendar-2" class="widget widget_calendar"><h6 class="widget_title">Calendar</h6><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>August 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td><a href="https://www.concrete-online.co.uk/2021/08/02/" aria-label="Posts published on August 2, 2021">2</a></td><td>3</td><td><a href="https://www.concrete-online.co.uk/2021/08/04/" aria-label="Posts published on August 4, 2021">4</a></td><td>5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td><a href="https://www.concrete-online.co.uk/2021/08/09/" aria-label="Posts published on August 9, 2021">9</a></td><td>10</td><td><a href="https://www.concrete-online.co.uk/2021/08/11/" aria-label="Posts published on August 11, 2021">11</a></td><td>12</td><td><a href="https://www.concrete-online.co.uk/2021/08/13/" aria-label="Posts published on August 13, 2021">13</a></td><td><a href="https://www.concrete-online.co.uk/2021/08/14/" aria-label="Posts published on August 14, 2021">14</a></td><td><a href="https://www.concrete-online.co.uk/2021/08/15/" aria-label="Posts published on August 15, 2021">15</a></td>
	</tr>
	<tr>
		<td><a href="https://www.concrete-online.co.uk/2021/08/16/" aria-label="Posts published on August 16, 2021">16</a></td><td><a href="https://www.concrete-online.co.uk/2021/08/17/" aria-label="Posts published on August 17, 2021">17</a></td><td>18</td><td><a href="https://www.concrete-online.co.uk/2021/08/19/" aria-label="Posts published on August 19, 2021">19</a></td><td>20</td><td id="today">21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://www.concrete-online.co.uk/2021/07/">&laquo; Jul</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></div>	      </section>
	      
	      <section class="four columns">
	       <div id="alaya_recent_comments-3" class="widget widget_alaya_recent_comments"><h6 class="widget_title">Latest Comments</h6><ul><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/">
	                            <img alt='' src='https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&#038;ssl=1' srcset='https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        Tom
	                        </span>
	                        <div class="comment-order">1</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/#comment-1160">
	                       Decolonise UEA calls for UEA and the SU to adopt JDA definition of Antisemitism
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	I totally agree with Sophie's commment. Furthermore I think it should be clear that this definition does not only affect Jewish people, but also Palestinians, and so other people do&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/">
	                            <img alt='' src='https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&#038;ssl=1' srcset='https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        Sophie
	                        </span>
	                        <div class="comment-order">2</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/decolonise-uea-calls-for-uea-and-the-su-to-adopt-jda-definition-of-antisemitism/#comment-1159">
	                       Decolonise UEA calls for UEA and the SU to adopt JDA definition of Antisemitism
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	I'm very disappointed in Pride Society committee for refusing to commit to the campaign to change the definition of antisemitism used by the university. As a queer student, I do&hellip;
	                </div>
				</li><li>
	             <header class="clearfix">
	                	<figure>
	                        <a href="https://www.concrete-online.co.uk/editorial-team/">
	                            <img alt='' src='https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=40%2C40&#038;ssl=1' srcset='https://i2.wp.com/www.concrete-online.co.uk/wp-content/uploads/2020/06/CLogo-WhiteBack.png?fit=80%2C80&#038;ssl=1 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
	                        </a>
	                        <span class="comment-author-name">
	                        
	                        </span>
	                        <div class="comment-order">3</div>
	                    </figure>
	                    
	                    <a class="comment-post" href="https://www.concrete-online.co.uk/editorial-team/#comment-1158">
	                       Editorial Team 2021/22
	                    </a>
	                </header>
	                
	                <div class="comment-text">
	                    <div class="up-arrow"></div>
	                	These people are sick - Joe Biden is the greatest president ever ?!
	                </div>
				</li></ul></div>	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="text-14" class="widget widget_text"><h6 class="widget_title">About Us</h6>			<div class="textwidget"><p><span class="d2edcug0 hpfvmrgz qv66sw1b c1et5uql rrkovp55 a8c37x1j keod5gw0 nxhoafnm aigsh9s9 d3f4x2em fe6kdd0r mau55g9w c8b282yb iv3no6db jq4qci2q a3bd9o3v knj5qynh oo9gr5id hzawbc8m" dir="auto"><span class="d2edcug0 hpfvmrgz qv66sw1b c1et5uql rrkovp55 jq4qci2q a3bd9o3v knj5qynh oo9gr5id hzawbc8m">The University of East Anglia&#8217;s official student newspaper. Concrete is in print and online. </span></span></p>
<div dir="auto">If you would like to get in touch, email the Editor on Concrete.Editor@uea.ac.uk. Follow us at @ConcreteUEA.</div>
</div>
		</div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		      		        Copyright &copy; 2018 <a href="https://www.concrete-online.co.uk/" title="Concrete">Concrete</a>. All rights reserved.
		      
	     </div>
	     <div class="footer_menu eight columns">
		    	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="https://www.concrete-online.co.uk/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies. By continuing to use this website you are giving consent to cookies being used. <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="small cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Fine with me!</a> |    <a href='https://www.concrete-online.co.uk/cookies/' id="CONSTANT_OPEN_URL"  class="medium cli-plugin-button cli-plugin-main-link" style="display:inline-block;" >Tell me more.</a></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->	<div style="display:none">
	<div class="grofile-hash-map-ec9aac973978fd8a7cf7fefada7f8374">
	</div>
	<div class="grofile-hash-map-4d478e82964502af366d9351b216fc55">
	</div>
	<div class="grofile-hash-map-d963fd28393c48e6328fbf47b1ccc7bc">
	</div>
	<div class="grofile-hash-map-dd839f751ee1389fb8fa7168ce9a2578">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.concrete-online.co.uk\/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students\/":61621};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/uea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.concrete-online.co.uk/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/plugins/final-tiles-grid-gallery-lite/scripts/jquery.finalTilesGallery.js?ver=3.5.1' id='finalTilesGallery-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.concrete-online.co.uk\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"5c13287c63","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.15' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202133' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/js/jquery.sticky.js' id='sticky-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/assets/js/jquery.easing.min.js' id='easing-js'></script>
<script type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/themes/citynews/build/citynews.min.js' id='citynews-js'></script>
<script type='text/javascript' id='citynews-js-after'>
			   var comment_title="COMMENT ON THIS POST";
			   var temperature_unit="c";
			   var clientIP = "107.23.218.4";
			   var ipinfodb_api = "";
			   var template_url = "https://www.concrete-online.co.uk/wp-content/themes/citynews";
		   
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script defer type='text/javascript' src='https://www.concrete-online.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38221717&postid=61621&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e918d64efbd8d6b2208099104685a7b5281b5d31#parent=https%3A%2F%2Fwww.concrete-online.co.uk%2Fuea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=38221717&postid=61621&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=What+do+you+think%3F&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e918d64efbd8d6b2208099104685a7b5281b5d31#parent=https%3A%2F%2Fwww.concrete-online.co.uk%2Fuea-vice-chancellor-david-richardson-offers-full-support-to-afghan-students%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'38221717',post:'61621',tz:'1',srv:'www.concrete-online.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '38221717', '61621' ]);
</script>
    </body>
</html>